1 Reply Latest reply on Jan 16, 2014 7:57 AM by Peter Spier

    Broken Preset Alias in  Preset folder

    Graemezee1 Level 1

      Have just added  a small ssd to my computer as an OS boot disc and had to move my home folder to  what was my old  boot disc

       

      Upgrades to illustrator  and other apps whent fine   but  I cannot launch  Indesign  lots of things  missing  a quick  look in the indesign applications folder Presets and i find a a presets alias  is broken  In both my  new Applications  folder on my ssd boot disc and in the  old applications folder on my OLD HD

       

      I would assume thta this broken link  is the sourse of the problem   can anyone say  to what folder the alias should be pointing to  and where its

       

      On A mac OSX  10.5.7

       

      Just incase   this is not the problem

       

      here are some of the error messages when i try to load

       

      Cannot load InCopy Bridge UI.InDesignPlugin because it requires version 9.2 or later of the Username UI.InDesignPlugin plug-in. Please contact vendor for compatible version of Username UI.InDesignPlugin.

      Show this alert again?

       

      Cannot load the OutputMiscUI.InDesignPlugin plug-in. It is dependent on the Swatches Panel.InDesignPlugin plug-in, which failed to load. Please check documentation for the Swatches Panel.InDesignPlugin plug-in.

       

      Cannot load the Swatch Library Panel.InDesignPlugin plug-in. It is dependent on the Swatches Panel.InDesignPlugin plug-in, which failed to load. Please check documentation for the Swatches Panel.InDesignPlugin plug-in.

       

      Fortunately have not upgraded  Photoshop   assume that may have similar issues

       

      This was aproblem with a nother app i have  called  Yojimbo  Had to recreate  aliases  people sugest i use symlinks instead of aliases

       

      Graeme