5 Replies Latest reply on Jan 16, 2014 3:15 PM by jcalvert2

    Photoshop CS5.1 suddenly can't save to main hard drive

    jcalvert2

      This is very strange.  In Photoshop I suddenly can't save files to the main hard drive on my mac mini.  I get the error "Could not save as [filename] because the file is locked or you do not have the necessary access privileges. Use the ‘Get Info’ command in the Finder to unlock the file or change permissions on the file or enclosing folders."  I can however save files to the secondary hard drive.  Other applications can save to the main hard drive just fine.

       

      As a test, in Photoshop I tried saving to the root of both drives.  I get the error only when attempting to save to the main hard drive.  I have checked the permissions of both drives and they are identical:  system R/W, wheel R/W, and everyone R/W.

       

      I have tried everything I can find on the message boards, but nothing works (disk repair, repair permissions, etc).  I have also reinstalled Photoshop and get the same error.

       

      any help much appreciated!

       

      thanks,

      JC