1 Reply Latest reply on Jan 19, 2014 7:21 AM by sjpt

    Kobo Touch Troubleshooting

    JuliaB

      Have authorised both ADE 2.0.1.78765 & Kobo Touch and have previously sucessfully transferred then read a DRM protected library book and one that wasn't protected. Using the same process I did then it now tells me the books are on the e-reader but they are not showing up. Have tried a basic reset also. Any suggestions on how to fix this will be much appreciated.

        • 1. Re: Kobo Touch Troubleshooting
          sjpt Level 4

          Just copying another post that might help.  Good luck.

           

          ~~~~~~~~~~~~~~~~~~~~~~~~~~

          possible help with Kobo issues … I haven’t tried this

          from post 23 in http://forums.adobe.com/thread/1124380?tstart=0 by Shirltaylor, Jul 26, 2013

           

           

          Yes it was extremely frustrating process to read any library books after the upgrade to Adobe Digital Editions 2.0.

          Eventually it turned out that the process must have you sign out of the Kobo device Account under settings on the Kobo Device.

          What we did was to remove all library books from the Kobo device and from the Adobe Digital Edition

          Next was to sign out of the Kobo Device as well as the Kobo Desktop on the PC as well as exiting from Adobe Digital Edition.

          Next was to start up Kobo Desktop and sign in.

          Next was to connect the Kobo device to the USB port.

          This resulted in the Kobo device being upgraded and Sync'd to the Kobo Desktop. Wait until the Sync is complete

          Disconnect the Kobo device from the USB port

          Next was to restart Adobe Digital Edition and using CTRL-SHIFT-D to deauthorize the computer and select Erase Authorization.

          Next was to go back to Adobe Digital Edition, Help and Authorize Computer

          Next was to reconnect the Kobo device to the USB port

          Next was to select the Kobo device in the Adobe Digial Edition and Authorize the device

          Next was to get a library book in the Adobe Digital Edition and then add it to the Kobo Device

          Everything seems to be working from then on.

           

           

          Have fun reading again