0 Replies Latest reply on Dec 6, 2007 7:12 AM by ozeebee

    Flex 3 and FDS 2.0.1

    ozeebee Level 1
      Hi,

      We have been trying to migrate a Flex 2 + FDS 2.0.1 application to Flex 3 Beta 2 without success.
      We keep getting errors such as "Type was not found ... Session" (I've read that its because of changes in fds.swc between FDS and LCDS)

      The fundamental question is : Is Flex 3 compatible with FDS 2.0.1 ????
      We require FDS on the server (not LCDS) because our production servers run on Java 1.4 and LCDS requires Java 1.5.

      Before going further, we need to know if we have to stick with Flex 2 because incompatibilities with data services.

      thanks in advance for your help
      Alain.