1 Reply Latest reply on Jan 20, 2014 9:59 AM by Mike M

    which is the suitable flash player version for galaxy tab 3

    Jarn1989

      Hi , i'm using galaxy tab 3 vertion 4.1.2 and stil unable to watch any movie through putlocker site.i alredy had installed flash manually fr the device but still it says,"important codec n plug-in missing".pls help..

        • 1. Re: which is the suitable flash player version for galaxy tab 3
          Mike M Level 6

          Galaxy Tabs use Android.

          There is no more Flash Player for Android and there won't be another. Android is no longer compatible with Flash Player. Playing Flash content is very processor consumptive and it drains your battery, also shortening the life of it. Android (Google) recommends using either "Dolphin" or "Puffin" as your browser if you need to view Flash content with a mobile device running Android. They're both free in the GooglePlay store. These browsers use "server side" rendering to reduce the load on your device.