1 Reply Latest reply on Jan 20, 2014 4:41 PM by Mike M

    I am attempting to install latest version of flashplayer on my 1st gen Kindle Fire.

    ParkerWO

      I am attempting to install latest version of flashplayer on my 1st gen Kindle Fire. The file downloads but get error message stating unable to open file. According to website I am using Mac osx but I have tried in both Windows and MAC with same result. Any ideas why this happening? What are possible solutions?

        • 1. Re: I am attempting to install latest version of flashplayer on my 1st gen Kindle Fire.
          Mike M Level 6

          Flash Player 11.1 for Android 4.0 (11.1.115.81)

           

          THAT'S the latest (and LAST) version that'll work with a 1st Gen Kindle. 

           

          1. It's not the "latest". The latest (12.0.0.43) WON'T run on Android.

          2. Android OS is no longer compatible with Flash Player, so if you need to reload, you'll have to use the olde version linked above.

           

          Playing Flash content is very processor consumptive and it drains your battery, also shortening the life of it. Android (Google) recommends using either "Dolphin" or "Puffin" as your browser if you need to view Flash content with a mobile device running Android. They're both free in the GooglePlay store. These browsers use "server side" rendering to reduce the load on your device.