5 Replies Latest reply on May 24, 2016 9:28 AM by Adobesucksassinfinity

    Authorizing Kobo Glo Mini

    Back Doc

      I have a new Kobo Glo Mini and have downloaded books from the Kobo site successfully but want to access library books so have attempted to install Adobe Digital Editions.  Have tried both Versions 2.0 and 1.7.2 with the same problem in each.  I have tried to follow the instructions and have successfully authorized my computer but cannot seem to find out how to authorize the Kobo Mini Glo.  I have connected the Kobo to the computer, started Ditital Editions and the reader is displayed in the left panel BUT there is nothing that automatically starts asking me to authorize it and I cannot find any Library Manager or Settings menu (other than the one that tells me my computer is already authroized) as directed in instructions on the Kobo site and on my Library site.  What am I doing wrong and how to I get the Kobo authorized.  I WAS able to transfer a Library book to the reader but when I tried to open it on the reader it tells me that the book cannot be opened until it is authorized.  Any help anyone can give me will be very much appreciated.

        • 1. Re: Authorizing Kobo Glo Mini
          sjpt Level 4

          I'm going to lead you through a few steps some of which may not be necessary,

          but saves confusion of lots of if this then that's.

           

          1. Return any library books.

          2. Remove any authorization you may have on ADE:
            ctrl-shift-D (cmd-shift-D on a Mac).

          3. Restart ADE

          4. Authorize your copy of ADE with an explicit Adobe ID (if you haven't already done so).
            menu/Help/Authorize Computer on ADE2, or Library/Authorize Computer on ADE1.7.2.

          5. Authorize the Kobo
            Turn on Kobo and plug the in to usb
            menu item menu/Help/Authorize Device on ADE2, or Library/Authorize Device on ADE1.7.2,
            That will copy the authorization to the Kobo.

          6. Borrow a library book

          7. Copy it to the Kobo

          8. Disconnect the Kobo and you should be able to read the book.

           

           

          If that still doesn't work, try a factory reset of the Kobo and start again at step 5.

           

          If even that doesn't work, try ....

          ~~~~~~~~~~~~~~~~~~~~~~~~~~

          possible help with Kobo issues … I haven’t tried this

          from post 23 in http://forums.adobe.com/thread/1124380?tstart=0 by Shirltaylor, Jul 26, 2013

           

           

          Yes it was extremely frustrating process to read any library books after the upgrade to Adobe Digital Editions 2.0.

          Eventually it turned out that the process must have you sign out of the Kobo device Account under settings on the Kobo Device.

          What we did was to remove all library books from the Kobo device and from the Adobe Digital Edition

          Next was to sign out of the Kobo Device as well as the Kobo Desktop on the PC as well as exiting from Adobe Digital Edition.

          Next was to start up Kobo Desktop and sign in.

          Next was to connect the Kobo device to the USB port.

          This resulted in the Kobo device being upgraded and Sync'd to the Kobo Desktop. Wait until the Sync is complete

          Disconnect the Kobo device from the USB port

          Next was to restart Adobe Digital Edition and using CTRL-SHIFT-D to deauthorize the computer and select Erase Authorization.

          Next was to go back to Adobe Digital Edition, Help and Authorize Computer

          Next was to reconnect the Kobo device to the USB port

          Next was to select the Kobo device in the Adobe Digial Edition and Authorize the device

          Next was to get a library book in the Adobe Digital Edition and then add it to the Kobo Device

          Everything seems to be working from then on.

          1 person found this helpful
          • 2. Re: Authorizing Kobo Glo Mini
            Back Doc Level 1

            I did all the above, except for the factory reset, but still could not read the book.  So, I contacted Kobo and they suggested I download version 2.0 instead of 1.7.2.  I did this and was able to get everything authorized.  It indicated that both the computer and my Kobo device were authorized under the same Adobe ID, so I thought everything was good.  I went back to our Public Library and borrowed a new book.  It downloaded and transferred to the Kobo with no problem, but it STILL would not open on the Kobo - gave the Oops cannot open message saying that it was not authorized.

             

            At this point I spoke at length on the phone with Kobo Help.  He checked all the aurthorization settings on the device and on the computer everything seemed fine.  We deleted the books (I had downloaded 3 and none will open - they are all e-pub books) from the device and then recopied them to the device.  They still would not open on the device.  We deleted them from the device again.  Then deauthroized the computer and the device.  Authorized them again and at this point the books when I attempted to drag them gave an error message and would not even copy over to the device and also would not let me return the books to the Library (error message again)  At this point the Kobo rep felt I should contact you at Adobe as everything seemed to be OK from the Kobo standpoint.  He felt that I should talk with you before I tried a reset.

             

            Before writing this, I decided to try renting a different book from our Public Library, which I did.  It came into Digital Editions and transferred to the Kobo Mini.  I ejected the Kobo from the computer, unplugged it, and tried to open the book.  Same Oops! message.  So I have deleted it from the device.  At this point I decided to return this book.  In the process of doing the return, Digital Editions stopped working on me - asked to Debug or Close.  I clicked on Debug.  Next Screen the only option was to Close so I did and then restarted Digital Editions.  At this point for some strange reason, the 3 books that I was working with previously, were now able to be returned with no problem; however the 4th book, the newly downloaded one, will not return and gives an error message when I try to do so.

             

            I am stumped and really need help to figure this out.  Why will the books not open on the Kobo when everything seems to indicate that both the computer and the Kobo are authroized properly with the same Adobe ID and the books copy over to the Kobo with no problem.

             

            Any help anyone can give will be greatly appreciated.

            • 3. Re: Authorizing Kobo Glo Mini
              Back Doc Level 1

              Thank you VERY MUCH sjpt and shirltaylor.

               

              The first time I read the response from sjpt, I somehow missed the second part "possible help" as posted by shirltaylor and only got as far as the "factory reset" which I didn't do and called Kobo help which led me through all the first steps again with no success but didn't recommend the restart at that point.  Then reading your post again, I discovered the second set of directions which I followed today and everything is now working great.  Downloaded the library book, transferred it, and it is loading on my Kobo Mini.

               

              Again, thanks.

              • 4. Re: Authorizing Kobo Glo Mini
                OzGirl

                Thanks sjpt. I followed your instructions in terms of de-authorising ADE and Kobo, shutting down, re-borrowing. Had to do it a couple of times but it finally worked. Please may this be the last of it. I've spent hours on this. Kind regards,

                • 5. Re: Authorizing Kobo Glo Mini
                  Adobesucksassinfinity

                  I am writing to your answer with what worked for me when I had a similar problem with library ebooks not being recognized as being authorized with my Adobe ID. 

                   

                  I have a KoboAuraHD, so this may not be perfectly congruous with your experience, but it's worth a try. 

                   

                  In my situation, I could open all my owned Adobe authorized DRM-protected ebook on my both my desktop and my reader.  What I could not get to open on the reader were the protected ebooks from the library.  I tried everything I could think of short of doing the full factory reset on the reader, and as a last resort I opened up the Kobo desktop app and updated that (which I never use, because you can't use it to put non-Kobo books on the reader anyways.).  Once it was updated, I connected my Kobo to the computer and allowed the desktop and the Kobo to sync.  After the syncing was done, I disconnected, and the Kobo was installing a firmware update. 

                   

                  Once that firmware update was installed, I could open and read library books on my Reader again. 

                   

                  I hope that might help