29 Replies Latest reply on Jan 25, 2014 9:53 PM by A.T. Romano

    Soundtrack not working

    mummibear Level 1

      Hi,

      In my videos, I use the same audio track which plays throughout, louder over the opening and closing titles. It usually works fine, but for this one video, it does not play at all. I have tried deleting it and re-inserting it, and I have tried different tracks. In audio equalizer it is not set to mute and has an audio level of ) to start with. Any idea what might be wrong? I don't want to have to start again, there is hours worth of editing done on this already!

      Thanks

        • 1. Re: Soundtrack not working
          Steve Grisetti Adobe Community Professional

          Is this music track a WAV file? If not, try using the free download Audacity to convert it to a WAV file.

           

          Also, try moving this audio file to a different audio track.

          • 2. Re: Soundtrack not working
            mummibear Level 1

            Hi Steve,

             

            Thanks for your answer. I'm not sure what type of file it it - it is one of the free audios included. I have tried moving it up to audio 2 or 3, and that did not work either.

            • 3. Re: Soundtrack not working
              Steve Grisetti Adobe Community Professional

              What do you mean "free audios"? Do you mean it was included with the program?

               

              Do you see a waveform on the clip on your timeline?

              • 4. Re: Soundtrack not working
                A.T. Romano Level 7

                mummibear

                 

                In your reply to SG could you include

                 

                What version of Premiere Elements that you are working with and on what computer operating system it is running?

                 

                You say that your soundtrack is "one of the free audios included".

                If you are using version 12, you are dealing with the Audio Tab/Music Scores (those are all .wav)

                If you are using version of Premiere Elements 11, you are probably dealing with one of the SmartSound/Sonicfire Pro 5 sound track (those are all .wav once they are in the Timeline). So, what do you have, and what specific soundtrack is the one now without the sound?

                 

                Premiere Elements 10 or earlier, If you are in the Timeline workspace, does the soundtrack have sound if you switch to the Timeline workspace?

                Premiere Elements 11 or 12, If you are in the Expert workspace, does the soundtrack have sound if you switch to the Quick workspace?

                 

                ATR

                • 5. Re: Soundtrack not working
                  the_wine_snob Level 9

                  Mummibear,

                   

                  What version of PrE are you using, and on which OS (Operating System) version, please?

                   

                  it is one of the free audios

                  The reason that I ask is that changes were made between PrE 11 and PrE 12, regarding the included music - that was SmartSound up to PrE 11, and changed to Adobe Scores in PrE 12.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Soundtrack not working
                    mummibear Level 1

                    Hi All,

                     

                    I am using PrE 12 on Windows 7. The soundtracks I have tried are 'Corn Squeezin' and 'School Reunion'. The sound does not play whether I am in Expert or Quick, although all the little volume markers are there. I'm not sure what you mean by a waveform, but the lower half of the soundtrack bar is culy, and the volum line goes along the centre and moves up and down according to the required volume.

                    corn_sqeezing.png

                    • 7. Re: Soundtrack not working
                      A.T. Romano Level 7

                      mummibear

                       

                      If you click the microphone to the left of the word Sountrack, you can get different audio display types,

                       

                      a. one with an orange line running horizontally across the audio clip, and typically with a waveform in black displayed....I confirm that with those Music Scores, all you get is the orange line (rubberband) representing the clip's Volume...no black waveform representation as seen in non Music Score audio.

                       

                      b. one with a black line running horizontally across the audio clip.

                       

                      Whatever the choice, I see a far more sigificant matter that needs clarification. You present with the issue of no sound for your Soundtrack. But, your screenshot shows the initial few seconds with sound and then Volume keyframes that take the Volume down, probably to mute. Do you get audio for the soundtrack Com Squeezin from zero time until the first white dot on the orange line?

                       

                      Please include in your reply to SG.

                       

                      Thanks.

                       

                      ATR

                      • 8. Re: Soundtrack not working
                        A.T. Romano Level 7

                        mummibear

                         

                        Just wanted to explained in case you thought that your messages were not being seen by all.

                         

                        Apparently Hunt did not see my post until after he had posted his.

                         

                        This happens.

                         

                        ATR

                        • 9. Re: Soundtrack not working
                          the_wine_snob Level 9

                          ATR,

                           

                          I think that I was probably typing, while you were posting.

                           

                          Hunt

                          • 10. Re: Soundtrack not working
                            mummibear Level 1

                            The volume of the clip does not play at all. In previous films I have done, the volume levels were set at the same as here - 0 for the intro and exit and down to about -30 during the narration. When I delete the audio and re-insert a new one, I try it immediately, but even with out any fiddling with the volume, there is no sound.

                            Thanks

                            • 11. Re: Soundtrack not working
                              A.T. Romano Level 7

                              mummibear

                               

                              Is the problem confined to just the Music Score soundtrack choices or does this apply to any audio clip (music or part of video/audio) on Soundtrack, Narration Track, or Audio Tracks?

                               

                              What happens if you make a copy of this problem project, File Menu/Save a Copy, giving the copy a new name, and then open the copy instead of the original? Is there sound in the copy version playback?

                               

                              ATR

                              • 12. Re: Soundtrack not working
                                mummibear Level 1

                                Hi AT,

                                 

                                the soundtrack does not play, and now that you ask, Audio 1 (the sound on the original recording) also does not play. I hadn't noticed because that was my goal, but under Audio Mixer, nothing is muted.

                                 

                                I have tried your suggestion of copying the file and it didn't work, I'm afraid.

                                MB

                                • 13. Re: Soundtrack not working
                                  the_wine_snob Level 9

                                  mummibear,

                                   

                                  Do Audio files play on your computer, say with either iTunes, or perhaps Windows Media Player?

                                   

                                  If so, but then Audio is not playing out of PrE, perhaps this Tips & Tricks article will be useful to check the Audio & Audio Hardware settings in PrE: http://forums.adobe.com/message/3887210#3887210

                                   

                                  Good luck, and we will be watching your progress.

                                   

                                  Hunt

                                  • 14. Re: Soundtrack not working
                                    Haraldur J Level 1

                                    I have the same trouble. But If I make new product and load a song (WAV) and nothing else then it plays fine and if I double click on the file on the soundtrack in my movie (20 minutes long) then a preview window opens and I can play the song there with no problem. It is just when I try to play the movie with the song that it don't work. And I think I have tryed most of what is recomanded in erlier post.

                                    Haraldur

                                    PrE 12

                                    Windows 7 on Compaq PC.

                                    • 15. Re: Soundtrack not working
                                      the_wine_snob Level 9

                                      Haraldur J,

                                       

                                      As some users have experienced issues with certain Projects, and the Soundtrack, and/or Narration Tracks, have you tried Moving your WAV to another empty Audio Track, such as Audio Track 3? That has fixed things for most other users.

                                       

                                      Good luck,

                                       

                                      Hunt

                                      • 16. Re: Soundtrack not working
                                        A.T. Romano Level 7

                                        mummibear

                                         

                                        Since I posted last it looks like you have gotten some additional post suggestions.

                                         

                                        I have something for you to try in the problem project. In the Expert workspace, go to Edit Menu/Preferences/Audio Hardware/click on the ASIO tab there.

                                         

                                        Then check out the Output Tab for Speakers and Digital Output to make sure Output is enabled.

                                         

                                        While there, also check out the Input Tab to make sure it is enabled.

                                         

                                        If everything is OK there and still no sound, then open a new project and import some video clips and add the Com Squeezins Music Score to the soundtrack. Do you now hear the soundtrack music?

                                        These points may have been touched on previously but worth repeating even if that is the case.

                                         

                                        Also, determine at the onset if the loss of sound is strictly in Premiere Elements or is existing for the whole computer Sound System.

                                         

                                        We will be watching for your results.

                                         

                                        Thanks.

                                         

                                        ATR

                                        • 17. Re: Soundtrack not working
                                          Haraldur J Level 1

                                          Thanks for your help. What worked was to delete emty tracks and add a new one (I had tryed use Audio 2 and 3). I am working on a documentary about my fathers live for his 90 birthday next monday and was getting a little scared I wouldn't be able to finnest it in time.

                                           

                                          Haraldur J

                                          Iceland

                                          • 18. Re: Soundtrack not working
                                            A.T. Romano Level 7

                                            HaraldurJ

                                             

                                            That is wonderful news. Thanks for that contribution. Maybe mummibear can give that a try and see if it will work to take care of that no audio situation.

                                             

                                            Happy birthday to your father and best wishes to him and the family on this very special occasion.

                                             

                                            ATR

                                            • 19. Re: Soundtrack not working
                                              mummibear Level 1

                                              So I have just checked the settings - ASIO - everything is enabled.

                                               

                                              I imported a video into a new project, added the audio and it works. When I double click on the audio file in the offending video, it plays there. I have tried deleting it and inserting a new one and that does not work, even if I choose another track.

                                               

                                              Maybe it is a setting issue on this video?

                                               

                                              MB

                                              • 20. Re: Soundtrack not working
                                                A.T. Romano Level 7

                                                mummibear

                                                 

                                                Thanks for the update.

                                                 

                                                Sounds like progress. Good job.

                                                 

                                                Have you decided if you are going to stay with the new project or continue to troubleshoot what appears to be a damaged project.

                                                 

                                                It might be best to stay with the new project if you have not decided to do that already rather than invest any more time in the original. But, those whys are disturbing. If the problem suddently appears in the new project then we are forced to face the issue head on.

                                                 

                                                Please let us know of your progress when you get the time.

                                                 

                                                Thanks.

                                                 

                                                ATR

                                                • 21. Re: Soundtrack not working
                                                  mummibear Level 1

                                                  I don't really want to lose any more time trying to troubleshoot this problem - is there a way of copying and pasting the video clips I have already edited into a new project or do I have to start from scratch? (eeek!)

                                                   

                                                  Thanks

                                                  MB

                                                  • 22. Re: Soundtrack not working
                                                    A.T. Romano Level 7

                                                    MB

                                                     

                                                    Two way to transfer between two different project files....

                                                     

                                                    a. Selectively export the file to the computer hard drive and then import that saved file into the second project. What is the project preset of the first project so that we know what type of export format to set up?

                                                    Set the gray tabs of the Work Area Bar to span just the area to be exported....In the export dialog, make sure to have a check mark next to "Share Work Area Bar Only".

                                                     

                                                    b. Use of ClipMate for the Copy/Paste Insert. That should work except for the Copy/Paste Insert of transitions. Please refer to my details on that

                                                    http://www.atr935.blogspot.com/2013/05/pe-clipmate-copypaste-between-pe.html

                                                     

                                                    More later.

                                                     

                                                    ATR

                                                    • 23. Re: Soundtrack not working
                                                      mummibear Level 1

                                                      Hi ATR,

                                                       

                                                      I am not sure what you mean when you say 'project preset', but here is some information:

                                                      display format 25fps Timecode

                                                      I see the option to export under Edit, but it is unselectable.

                                                      Can I select all the video clips at once, or do I have to export them one at a time?

                                                       

                                                      Thanks

                                                      • 24. Re: Soundtrack not working
                                                        A.T. Romano Level 7

                                                        mummibear

                                                         

                                                        Please go to Edit Menu/Project Settings/General and let us know what you see for

                                                        Editing Mode

                                                        Timebase

                                                        Frame size

                                                        Pixel Aspect Ratio

                                                        (even if the field appears to be grayed out)

                                                         

                                                        If possible, post a screenshot of the Timeline, showing the track content that we are going to export to file which will imported into the other project.

                                                         

                                                        This way we can customize the details.

                                                         

                                                        One at a time or all together will depend on what you want to do with this content once you get it in the other project. Whatever you export from the first will be in a video format which will have to be cut if you want to do further edits of it in the second project. The ClipMate Copy/Paste Insert might serve your purposes better. But, let us explore the export/import.

                                                         

                                                        More later.

                                                         

                                                        ATR

                                                        • 25. Re: Soundtrack not working
                                                          mummibear Level 1

                                                          Editing Mode               HD1080i

                                                          Timebase                    25 f/sec

                                                          Frame size                    1920 x 1080

                                                          Pixel Aspect Ratio          square pixels 1.0

                                                           

                                                          I don't know if you can see this image clearly enough?

                                                          troubleshooting.png

                                                          • 26. Re: Soundtrack not working
                                                            A.T. Romano Level 7

                                                            mummibear

                                                             

                                                            It looks like the project preset for the problem project is

                                                            PAL

                                                            AVCHD

                                                            Full HD 1080i25

                                                             

                                                            The video export for that Timeline should be Publish+Share/Computer/AVCHD/with the preset of

                                                            M2T - H.264 1920 x 1080i25. That will get imported into the second Premiere Elements project with the preset of PAL AVCHD Full HD 1080i25.

                                                             

                                                            If what you show in the screenshot is a final edit of the composite, then export the whole thing to this .m2t file. But rememer, you will have one video stream and one audio stream merged into that one file.

                                                             

                                                            What individual pieces  of that Timeline -  track setup are you considering exporting as an individual file or files?

                                                             

                                                            More later.

                                                             

                                                            ATR

                                                            • 27. Re: Soundtrack not working
                                                              mummibear Level 1

                                                              Hi ATR,

                                                               

                                                              I only want to copy Video 1 and Narration. I have saved the file as you described, but now I cannot open it in Adobe. It is a single file with the video and narration, which is fine - but how do I get it into Adobe so I can try and add the soundtrack again?

                                                               

                                                              Thanks

                                                              • 28. Re: Soundtrack not working
                                                                mummibear Level 1

                                                                I have managed it now.

                                                                 

                                                                Initially I tried to open the resulting saved file by right clicking on it in windows explorer and using Open With..., but this did not work, even if I browsed for the program.

                                                                 

                                                                To open it, I opened Adobe Premier Elements, and clicked on Add Media. This allowed me to browse for the file and then drag it down to the timeline. It was twice as long as the actual video, but I just dragged the end to the right place, dragged in the required sound track and it's all good.

                                                                 

                                                                Thanks guys for your help, what a life saver!

                                                                 

                                                                In case any of you are interested in the video that has caused all this issue, here is the link:

                                                                 

                                                                http://www.youtube.com/watch?v=D-EFOkE3NCg

                                                                • 29. Re: Soundtrack not working
                                                                  A.T. Romano Level 7

                                                                  mummibear

                                                                   

                                                                  Thanks for the update with the good news that you have completed your project successfully.

                                                                   

                                                                  Just some things to think about.

                                                                  Initially I tried to open the resulting saved file by right clicking on it in windows explorer and using Open With..., but this did not work, even if I browsed for the program.

                                                                  If that file is the project file (project.prel), an appropriate choice to open that project file is to right click it at its hard drive save location, select Open With, and the Premiere Elements 12.

                                                                   

                                                                  But, if the file is a video or still clip saved to the computer hard drive and you want it in your project file (project.prel), then best to use the opened project's Add Media/Files and Folder/..... There is another technique wherein you can drag and drop a file (video or still) into the Project Assets, cascading the Windows (Videos Folder and Premiere Elements Expert workspace Project Assets for example).

                                                                   

                                                                  But all of the above is for consideration for future projects since you have successfully just finished your current project.

                                                                   

                                                                  Congratulations on finishing your project and continued success.

                                                                   

                                                                  ATR