8 Replies Latest reply on Jan 30, 2014 3:54 PM by A.T. Romano

    Audio silent from clips

    nathanrenaud

      I was editing a project the other night in Windows 7 using PE 10.

      It's a combinantion of MOV files from a Canon 60D and MP4 files from a panasonic LX7. I was using the audio from the MOV so I had the volume on the timeline set to 0db on the others. Then I needed to use audio from one of the lx7s and I noticed the waveform on the timeline was flat and no sound no matter what I did with volume.

       

      The first one loaded at start of project had sound to a point then no more sound. I tried deleting and reloading to the timeline, no change. I tried loading different files into the project and none had sound. "Properties" says they have audio and there is an audio bar on the timeline but the waveform is flat. These files play fine with sound in Windows Media Player.

       

      I figured mybe I accidentally changed a setting in the project. I started a brand new project with different files (same cameras) and all of the clips were silent, even the MOVs now. Triple checked, they play sound just fine outside PE.

        • 1. Re: Audio silent from clips
          John T Smith Adobe Community Professional & MVP

          Read Bill Hunt on Audio Conforming http://forums.adobe.com/thread/726693

           

          Are you allowing time for conforming?

          • 2. Re: Audio silent from clips
            nathanrenaud Level 1

            I'm not sure what "conforming" is but several hours went by with the clips loaded.

            • 3. Re: Audio silent from clips
              John T Smith Adobe Community Professional & MVP

              >not sure what "conforming" is

               

              That is why I provided a link... for you to click and learn

              • 4. Re: Audio silent from clips
                nathanrenaud Level 1

                It's now more than one file type in more than one project and I've been using Premiere Elements 10 since it came out without having this problem. I see no status bar or indication conforming is happening. When the project is saved, left sitting, re-loaded, etc, then problem persists. I don't see how it could be still trying to conform.

                • 5. Re: Audio silent from clips
                  A.T. Romano Level 7

                  nathanrendaud

                   

                  Premiere Elements uses 0 dB to indicate the volume level of the original recording. It does not mean zero sound. When you adjust Volume in Premiere Elements, you set the Volume higher or lower than the original sound.

                   

                  Have you gone to Edit Menu/Preferences/Audio Hardware/and clicked on ASIO button to check the settings and to assure that Input and Output options are enabled in that area?

                   

                  Since you did start a new project and found the same, we will not go there.

                   

                  Before thinking about an uninstall/reinstall, we could try deleting the Premiere Elements settings file (aka preferences). For Premiere Elements 10 on Windows 7 (presumed 64 bit), the path is

                  Local Disk C

                  Users

                  Owner

                  AppData

                  Roaming

                  Adobe

                  Premiere Elements

                  10.0

                  and in the 10.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then you delete the whole 10.0 Folder that the Adobe Premiere Elements Prefs file exists in.

                   

                  In order to see this path, Folder Option Show Hidden Files, Folders, and Drives needs to be active.

                   

                  As a side experiment, you could go to Libraries/Documents/Adobe/Premiere Elements/10.0 and in delete the conformed audio files in the Media Cache Files Folder there. After they are deleted, the program will generate new conformed audio files when and if needed. The thought is that in the generation of the new files, the problem may be resolved if those files are at the core of the matter.

                   

                  Please review and then let us know the results.

                   

                  We will be watching for further developments.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Audio silent from clips
                    nathanrenaud Level 1

                    It was a problem with conformation. I deleted all the temp files I could and moved some folders around then I got the "conforming" progress bar and when it was done everything was fine.

                     

                    Thank you so much for the help!!

                    • 7. Re: Audio silent from clips
                      the_wine_snob Level 9

                      Great news!

                       

                      Starting to edit, before the Imported files have been fully Conformed, is a main cause for loss of Audio, or truncated Audio.

                       

                      Good luck, and glad that you got to the cause, and know the fix.

                       

                      Hunt

                      • 8. Re: Audio silent from clips
                        A.T. Romano Level 7

                        nathanrenaud

                         

                        Thanks for the great news of your success resolving the audio issue. Great job.

                         

                        Was it the conformed audio files in the Media Cache Files Folder that you deleted as I suggested?

                        Or were other files involved.

                         

                        From what you wrote it sounded like the target was those files in the Media Cache Files Folder.

                         

                        Continued success. We are very pleased that you are moving forward with your Premiere Elements projects.

                         

                        ATR