3 Replies Latest reply on Jan 22, 2014 6:54 AM by Szalam

    Solid object background transparency

    lzooml

      I have three different solid object and all those three have different masks and stroke effects in them.

       

      The problem is, the one at the top always reign and doesnt let other stroke effects on masks to appear. I reckon the problem is the background of the solid object. If this is the problem, how can I change the transparency of the background. If not, what might the problem be ?

       

      Thank you

        • 1. Re: Solid object background transparency
          Mylenium Most Valuable Participant

          Pre-compose or duplicate the layer or change the options for the consecutive stroke to "paint on original" or whatever...

           

          Mylenium

          • 2. Re: Solid object background transparency
            lzooml Level 1

            Thanks for your reply.

            However, pre-composing didn't work. Not sure but apparently it is like merging the layers. So, that results in the same problem and only the solid at the top appears.

             

            Let me ask in another way;

             

            Should I use "solid" as I layer ? In photoshop when you create a new layer, there is no solid background, so the shape in new layer doesn't block the other layers under.

             

            All I want to do is just creating a "layer" without a backgorund or whatsoever. So, when I animate the different layers on top of each other, I can see what's going on there at the lower layers. Plain to see : )

             

            To sum up, how can I come up with a layer without background. Tried the "null object" this time animation didn't work.

            • 3. Re: Solid object background transparency
              Szalam Adobe Community Professional & MVP

              You seem to be jumping too far ahead of yourself. You need to get a solid foundation in the basics or simple things like this will keep frustrating you. Please start here.

               

              Now, if I'm understanding your problem correctly, you need to set your stroke effect to draw on transparent in the effect's settings.