1 Reply Latest reply on Jan 22, 2014 6:15 AM by sjpt

    why am I getting a server error when i try to authorize ?http://forums.adobe.com/post%21input.jspa?c

    rumnod

      why am I getting a servor error when I try to authorize?

        • 1. Re: why am I getting a server error when i try to authorize ?http://forums.adobe.com/post%21input.jspa?c
          sjpt Level 4

          Not sure without more details, but try ...

           

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help, and indeed installation can even trigger this state.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

          Another is  "E_AUTH_NOT_READY"

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0