2 Replies Latest reply on Jan 23, 2014 10:13 PM by tarekahf

    Adobe LiveCycle Forms not opening in Chrome.

    tarekahf Level 1

      Adobe LiveCycle Forms not opening in Chrome.

       

      Today, I noticed that if the PDF from is opened from Chrome when it is rendered from an IIS server using the following methoed:

       

      Response.ContentType = "application/vnd.adobe.xdp+xml"

      Response.WriteFile(""...file-path-name...")

       

      Just Yesterday morning it was working fine.

       

      If I open the PDF over a direct link to the PDF file, it will open fine.

       

      I reported this problem from Chrome using "Report Issue". I hope someone can help me to solve this problem.

       

      Note: I have disabled the built-in PDF Viewer, and Enabled the Aodbe Reader Plugin in Chrome long time ago. I also reset the Chrome Browser, and still not working

       

      Tarek.

        • 1. Re: Adobe LiveCycle Forms not opening in Chrome.
          Coool;)

          yes, i am getting the same problem, did you found any solution?

          • 2. Re: Adobe LiveCycle Forms not opening in Chrome.
            tarekahf Level 1

            UPDATE:

             

            This is a reported issue in latest Chrome Update:

             

            https://code.google.com/p/chromium/issues/detail?id=333449

             

             

            ------------

            This is an update to give more details.

             

            Following is the environment I use:

             

            Chrome Version (type about:version into your omnibox): 32.0.1700.76

            Adobe Reader: XI

            Adobe Acrobat 9.5

            Operating System (Windows 7/8/Vista/XP, Mac, Linux, Android, iOS): Windows 7

            Extensions (type Chrome:extensions into your omnibox): SnappySnippet 0.4

              - Adobe Reader Plugin is enabled.

              - Native PDF Viewer is disabled.

              - All other extensions are disabled.

             

            Note: I am rewriting the problem discription to clarify.

             

            Few days ago, I noticed that if the PDF form will not be rendered properly, if it is opened from Chrome over ASP.NET Website, and when it will be rendered from an IIS server using the following method:

             

               Response.ContentType = "application/vnd.adobe.xdp+xml"

               Response.WriteFile("...file-path-name...")

             

            I am 100% sure it was working fine before. Also, it is working fine from IE 10 and Latest FireFox version.

             

            If I open the PDF over a direct link to the PDF file, it will open fine.

             

            Note: I have disabled the built-in PDF Viewer, and Enabled the Adobe Reader Plugin in Chrome long time ago. I also reset the Chrome Browser, and still not working.

             

            When I navigate to the link using Chrome to render the PDF Form, I can see that Adobe is trying to open the PDF Form, and then I get a black Window.

             

            Sometimes the PDF form will open in the following cases:

             

            1. After waiting for several minutes

             

            2. When I detach the browser tab from main browser window

             

            3. When I resize the Window or Minimize/Maximize it

             

            I have no problem whatsoever when I use IE or FireFox.

             

            See attached snapshots for more details.

             

            Appreciate your help.

             

            Tarek.

             

            Open PDF in Chrome 1.jpg

            Open PDF in Chrome 2.jpg