2 Replies Latest reply on Jan 22, 2014 9:56 AM by Peter Spier

    Permissions

    tom.raway

      I tried getting rid of permissions in a way I read about.  I held down control, option, command., shift then opoened indesign and responded yes to the prompt. I then tried to launch and it was unsuccessful.

      Was this correct?

        • 1. Re: Permissions
          Jeffrey_Smith Most Valuable Participant

          Yes, for deleting preferences. Are you trying to repair permissions?

          • 2. Re: Permissions
            Peter Spier Most Valuable Participant (Moderator)

            As I said, it's a permissions problem. Her's John's directions for you:

             

            I beleive this is a bug in the Installer where it leaves ~/Library/Preferences/Adobe InDesign/Version 7.0 marked read-only, and then InDesign crashes early in the startup process (in the "AdobeBIB" component) when it tries to write its preferences and it fails to do so.

             

            This is a longstanding bug and nobody understands why the installer messes it up.

             

            So the answer is to either trash the above folder, or to hit Cmd-I (File Info) on it in the Finder and make sure it is set to read-write under Sharing and Permissions.