0 Replies Latest reply on Jan 22, 2014 11:49 AM by webnewbie10

    text doesn't align in animation

    webnewbie10 Level 1

      I'm not sure if this is an Edge issue or Muse, so I'll post in both. I'm having a hard time getting two pieces of different size text to align at the bottom of an animation. I tried align command and manually aligning on a guideline. But I can't get consistent results across browsers.

       

      The animation is my home page, which was created in Muse. When I publish on Business Catalyst, it looks good on both Firefox and Safari. BUT when I actually upload the files, the word "inter" is lower than the word "active in Firefox, and higher in Safari, IE, etc... I did add a little code to a few files before uploading, so that's the only difference between the two sites.

       

      To index.html head, I added:

      <!--[if lte IE 8]>

      <script type="text/javascript">

      location.assign('http://www.jamison-design.com/index2.html');

      /// redirect internet explorer users

      </script>

      <![endif]-->

       

      To contact.html head, I added:

      <!--[if lte IE 8]>

      <script type="text/javascript">

      location.assign('http://www.jamison-design.com/contact2.html');

      /// redirect internet explorer users

      </script>

      <![endif]-->

       

      To site_global.css:

      I changed

      .widget_invisible,.js .invi,.js .se_invi,.js .an_invi /* used to hide the widget before loaded */

      { visibility: hidden; }

      to visibility: visible;

       

      I don't see why any of those things would make a difference. PLEASE HELP! I'm a designer, and the alignment makes a difference. Thanks! Here are the links...

       

      http://jamison-designcom.businesscatalyst.com

       

      http://jamison-design.com

       

      Note: if you navigate, do NOT use the home icon (This will take you to a page without the animation, which has proper alignment). Use the back button.