7 Replies Latest reply: Jan 24, 2014 8:03 AM by kkatwoman RSS

    Cannot "save as" Indesign cc

    kkatwoman

      I get a "damaged file error 1" when "save as" in Indesign CC. I can save the same file to the desktop but not to any folder. Have restarted preferences when restarting IND and also reset permissions on Mac OS. Problem persists. I have also tried this with old files, recreated new files, files with nothing in them. Can "save as" once and thereafter, any "save as" to any folder results in the error code. Any ideas?

        • 2. Re: Cannot "save as" Indesign cc
          kkatwoman Community Member

          Eugene, I saw this doc when I started having the problem, and tried everything it suggested. Problem still there! I have the latest IND CC update, also.

          • 3. Re: Cannot "save as" Indesign cc
            Eugene Tyson MVP

            Thanks - I wasn't aware of what you've already tried.

             

            Can you let us know

             

            1. What OS you're on
            2. Have you updated to the latest CC?
            3. Your precise workflow
              1. and whether or not you're working to and from a server or just locally?
              2. Any other info?
            • 4. Re: Cannot "save as" Indesign cc
              kkatwoman Community Member

              1. I'm using Mac OS 10.7.5

               

              2. Yes, I have Adobe CC and have the latest update.

               

              3. Am not on a server, working locally.

               

              4. I can "save" OK to any folder. Cannot "save as" except to desktop. When I "save as" to a folder, it make the error message. When I create a new doc I can "save as" to folder. But the next time I try to "save as" I get the error message. This problem is only in IND software.

               

              Thanks!

              • 5. Re: Cannot "save as" Indesign cc
                David Dilling Community Member

                One of my machines is on 10.7.5 and it has strange permission issues in general. It may not be 100% InDesign that is the issue. Can you not upgrade to Mavericks? If not, I would try a re-install of 10.7. You do not need a clean install, just re-install and everything should stay in place, but hopefully it corrects your problems.

                • 6. Re: Cannot "save as" Indesign cc
                  kkatwoman Community Member

                  David, I have not had any permissions problems at all with the OS. This does appear to be a problem only with IND. I updated it earlier in the week and did not use it until yesterday and then this problem. Took forever to open, crashed, then opened OK but the error message. No other Adobe CC software (or anything else I use) has that issue with saving. So I am going to contact Adobe tech when I have time and see if they have any ideas and post them here. It might be more helpful to reinstall IND rather than the OS. I looked around the discussions and a lot of people were having trouble saving at all and Adobe promised an update to fix that (included in the last update I installed) and I wonder if that created this new problem. IND was working fine until this update. But thanks for you help.

                  • 7. Re: Cannot "save as" Indesign cc
                    kkatwoman Community Member

                    I updated IND this morning and while the problem still persists with the file I created yesterday, it works just fine on other docs created earlier and with a new doc; can "save as" to any folder now. So I must assume that there was some sort of bug in that last update that has now been fixed.