0 Replies Latest reply: Jan 23, 2014 11:46 AM by vit.baloun RSS

    Problem with upgrade from FMS 4.0 to 4.5


      I tried to upgrade from 4.0 to 4.5 (announced as free maintenance upgrade) and it failed to install with my S/N with this: "An an unexpected error occurred. Please seek help from Adobe.  Falling back to the Adobe Flash Media Development Server." Can you help me?  Thanks for any reply.

      Linux Debian x86_64 server with 4.0 version without any problem - I wanted to upgrade just for security reasons (due to change logs).