2 Replies Latest reply on Jan 24, 2014 10:48 AM by Sandeep Singh

    Rendering my workspace.

    CiscoD

      I can't edit my videos right because its not letting me render my workspace. every time that I hit the render button it starts to play my video from the beginning. how do I fix this?

        • 1. Re: Rendering my workspace.
          A.T. Romano Level 7

          CiscoD

           

          Probably, pending further details....generalizations....

           

          You do not. Nothing to fix. You probably have no colored line or a green line over the Timeline content which tells you that you already have the best possible preview of what you are seeing in the Edit Mode monitor. You will only be able to render the Timeline if you have a red line (versions earlier than 11) or orange line (versions 11 and 12) over the Timeline content. Red/orange indicators are telling you that you need to render to get the best possible preview.

           

          If you have the best possible preview, you will get what you are getting when you try to render, that is, playback of the Timeline content rather any rendering of the Timeline.

           

          Answers are in details, so please

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What is your project preset?

           

          What are the properties of your source media that you are taking to the Timeline? When you drag one of your videos to the Timeline for the first time

           

          a. what is the color of the line over that content

           

          b. do the gray tabs of the Work Bar Area span the whole content to be rendered.

           

          Please do not hesitate to ask if you have any questions or if you need clarification on anything written. I will re-write to explain another way if I did not communicate the information to you.

           

          Thanks.

           

          ATR

          • 2. Re: Rendering my workspace.
            Sandeep Singh Adobe Employee

            Hi CiscoD,

             

            I totally agree with ATR,

             

             

            You do not. Nothing to fix. You probably have no colored line or a green line over the Timeline content which tells you that you already have the best possible preview of what you are seeing in the Edit Mode monitor. You will only be able to render the Timeline if you have a red line (versions earlier than 11) or orange line (versions 11 and 12) over the Timeline content. Red/orange indicators are telling you that you need to render to get the best possible preview.

             

             

            Please try to add a title or effect on the timeline, and lets see if you get the red line to render.

             

            Happy editing,

            Sandeep