2 Replies Latest reply on Jan 24, 2014 8:01 AM by John T Smith

    having a problem  with permiere  10

    phuthuma

      Hi guys i having a problem with my premiere 10 it does not want to burn disc. it ask me to active i have been doing this for couple of month still no change.

        • 1. Re: having a problem  with permiere  10
          Steve Grisetti Adobe Community Professional

          Can you explain what you mean by " it ask me to active i have been doing this for couple of month still no change."?

          • 2. Re: having a problem  with permiere  10
            John T Smith Adobe Community Professional & MVP

            From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180

            •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

            •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

            •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

            •If you are getting error message(s), what is the full text of the error message(s)?

            •What were you doing when the problem occurred?

            •What other software are you running?

            •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

            •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

            And some other questions...

            •What are you editing, and does your video have a red line over it BEFORE you do any work?

            •Have you viewed the tutorial links at http://forums.adobe.com/thread/1275830 page?

            •Which version of Quicktime do you have installed?