6 Replies Latest reply on Jan 25, 2014 5:38 PM by mikecox_

    Have a collecion of assests but PrE can never find them

    mikecox_ Level 1

      I have been working on a project; in PrE 12, with a large collection of assets; that I have sorted into folders and put into the Assests panel. 

       

      At one point I deleted "xyz" from the assest and from the timeline, but PrE keeps asking where it is.

       

      Today I opened my project; and was asked where my "qrs" assest was 

       

      I found the asset inquestion and added it back to the timeline, then I saved the project and reopened it and wasnt' asked for either of the assest again.

       

      What happens that causes PrE to lose an asset that has been added to the asset panel?

       

      I assume that if the asset is moved on the HDD it would trigger this question, but I don't recal moving "xyz" or "qrs".  In the case of "xyz" I removed the asset from the timeline and from the asset panel; yet it kept asking where it was.

        • 1. Re: Have a collecion of assests but PrE can never find them
          A.T. Romano Level 7

          Michael

           

          If you have Premiere Elements source media saved to a computer hard drive location whose drive letter is changing (on its own), that will break the link between the original and the copy that exists in the Premiere Elements project.

           

          Are you having problems with any of your storage drives or other?

           

          This may be an intermittent thing based on the my interpretation of your "xyz" and "qrs" situation the second time around.

           

          Please consider and then we can move on from there.

           

          Thanks.

           

          ATR

          • 2. Re: Have a collecion of assests but PrE can never find them
            Peru Bob Adobe Community Professional & MVP

            As ATR said above, that can happen if your assets are on an external drive.

            • 3. Re: Have a collecion of assests but PrE can never find them
              A.T. Romano Level 7

              Michael

               

              Another thought related to the possibility of an external hard drive storage being involved here....

               

              Besides the generic spontaneous changing of the drive letter explanation, there might be a drive letter change associated with your plugging in and out of this external hard drive.

               

              If you say, no external hard drive storage involved here, then back to the drawing board for another possible explanation.

               

              ATR

              • 4. Re: Have a collecion of assests but PrE can never find them
                mikecox_ Level 1

                if you say, no external hard drive storage involved here, then back to the drawing board for another possible explanation.

                I am using an external drive; with the assigned drive letter L: So the drive letter isn't changing.  I think the best thing for me to do is make copies all all my Assests and put them on my C: drive, then delete them after I've published the video and they are no longer needed.

                 

                I am no longer being asked where "xyz" is so it's no longer an issue; it was just odd that, even after I removed the asset from the timeline and the asset panel PeE still went looking for it.  But maybe the was a sliver of the asset still on the timeline what I wasn't seeing.

                • 5. Re: Have a collecion of assests but PrE can never find them
                  A.T. Romano Level 7

                  Michael

                   

                  Just pay close attention to your actions in moving media from the external hard drive to Local Disk C.

                   

                  If the media being moved are part of an ongoing project, when you re-open the project to which these media connect, you are going to get those "Where is the file...?" messages until you reconnect the copies of the media in the project with the originals at their new location on Local Disc C.

                   

                  Are you sure that this external hard drive is not being plugged in and out frequently? Be on guard for any workflow shifts around the time these strange happenings occur so we can fine tune the troubleshooting rather than leave why behind.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Have a collecion of assests but PrE can never find them
                    mikecox_ Level 1

                    If the media being moved are part of an ongoing project, when you re-open the project to which these media connect, you are going to get those "Where is the file...?"

                    Yes, I understand that.  I think I will leave well enough alone at this point; but with my next project I'll keep everyting on my C: drive.

                    are you sure that this external hard drive is not being plugged in and out frequently?

                    yes, I never unplug it.

                     

                    Thanks for the f/u (-: