8 Replies Latest reply on Aug 5, 2015 10:26 AM by a3prepress2 Branched to a new discussion.

    error code 10810 mac

    jlm0rr1s Level 1

      a few days ago I purchased and download Creative Cloud for students. I am trying to open After Effects and I keep getting this APP can't be opened error code 10810. Any ideas?

        • 1. Re: error code 10810 mac
          Mylenium Most Valuable Participant

          You have not provided proper system information. just saying you're on a Mac doesn't do any good. You need to be more precise and tell what Mac and what version of OSX.

           

          Mylenium

          • 2. Re: error code 10810 mac
            Todd_Kopriva Level 8

            That is a Mac OS error. See this page:

            http://www.thexlab.com/faqs/error-10810.html

             

            Begin by restarting your computer and starting no applications other than After Effects.

            • 3. Re: error code 10810 mac
              blastinator130

              FIX:

               

              Everytime I tried to open AE CC i get the - 10810 Mac error saying can't open application

               

              10810 error means that there's too much programs on in the background and there isnt enough space left to start AE CC.

               

              MY MAC: MAcbook retina display 8gb ram

              So to fix this you have to

               

              1. Start Adobe After Effects Render Engine (render engine dosn't require much ram to open and its the only thing linked to AE CC)

              2. Go After Effects on top left corner > Preferences > Memory and Multiprocessing

              3. Set Ram reserved for other Apps to 7gb so that it only requires 1gb for AE, click ok and close the application

              4.Now try start After Effects, it should start, now you can change the ram back to the settings you had before, but i think its recomended that you set it to 4gb

               

              This worked for me and after that I could update everything.

              I don't really know how this seemed to work, but it did.. so yah

              • 4. Re: error code 10810 mac
                Todd_Kopriva Level 8

                Thanks for letting us know what worked for you.

                 

                I am skeptical about this being related to RAM, since the error message is about the process table---the structure in which Mac OS tracks the programs that are running. I don't doubt that your sequence of steps worked, but I think that it may have had more to do with the number of processes or threads that each instance of the application takes to run.

                 

                That said, I'm going to do some experimentation here based on what you said to see what I can learn.

                 

                My hypothesis about this error is that some other application or utility is dying and restarting because of an incompatibility with Mavericks, and this is clogging the process table.

                • 5. Re: error code 10810 mac
                  blastinator130 Level 1

                  Yes I agree, I also found it weird  that just changing ram worked for me.

                  Well I Don't know what the real problem is but this seemed to work, hopefully it worked for others.

                  • 6. Re: error code 10810 mac
                    Todd_Kopriva Level 8

                    I'll let you know what my investigation turns up.

                    • 7. Re: error code 10810 mac
                      John Weinshel

                      I encountered the error after downloading and installing AE, Photoshop, and Premiere, without re-booting, onto a new MacPro tower with 32 gig of RAM. 10.9.3. No other installed (i.e., non-Apple) apps yet on the box.

                       

                      After rebooting, I was able to open AE both straightaway and after opening one of the other apps in the suite. So that makes memory an unlikely culprit. Similarly, the idea that the download/install process started too many processes seems unlikely, as I was able, before the re-boot, to start the other apps. So I'm laying my money on a bug in AE.

                      • 8. Re: error code 10810 mac
                        a3prepress2

                        Have you found anything out? One of our workstations is now getting this error with Indesign CC 2014 after updating Indesign CC 2015 (fingers crossed it wasn't altering previous versions!). We need to have previous versions running!!