4 Replies Latest reply on Jan 27, 2014 9:04 AM by LJ1979

    Click Box option in settings is greyed out

    LJ1979

      Hi

       

      I tried to capture a system simulator using Adobe Captivate 5, this is something i have done many times and never had this problem. When i was capturing a part of the system which had tabs or items you could select to add in to a box on the same screen, Captivate would not capture this (it usually would). I was pretty sure I had set it up correctly so i tried again ... Software Simulation - Training (Also not working on Assessment as i have tried this option too). Again it didn't work. So I tried again, this time i went in to settings to check it was set up correctly, but it was on Demonstration and not Training (or Assessment when I tried this) and the Click Box option was grayed out. I changed it in the drop down box to Training (& tried the same with assessment) and clicked OK to save it and tried to capture the system again, and had the same issue again.  Please see the pic below:Captivate error.png

       

      I tried it again, this time I checked the settings, changed it to training (also tried it with assessment), clicked Ok to save it, then went back into settings to see if it had saved, but it had gone back to Demonstration and the Click Box option was grayed out again. I have tried clicking on restore defaults and this hasn't done anything. Does anyone have any idea's on what the issue is and how to fix this?

       

      Thanks

        • 1. Re: Click Box option in settings is greyed out
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          The preferences dialog always opens with Demonstration settings listed first. It doesn't mean that Captivate will always use Demonstration. You choose the mode of recording immediately before the recording begins by setting the option in the area shown below:

           

          tmp1.png

           

          Cheers... Rick

          • 2. Re: Click Box option in settings is greyed out
            LJ1979 Level 1

            Hi Rick

             

            Thanks for your reply. This is what i did first and it would not capture the clicks on objects on the page. This is when i clicked on the settings button on your screenshot. Which had demonstration in the drop down box and the Click Options grayed out.

             

            So on your screen it was ticked as assessment or training (i tried both), but in the settings section (my screenshot) it showed as demonstration and the clicks were grayed out. If i selected anything other than demonstration, it did not save, just kept defalting to demonstration even though your screenshot had either traininng or assessment ticked. Does that make sense?

             

            The issue is Captivate 5 at the moment is not capturing all my clicks, it only captures when a new screen appears. I have done these before and it has always worked.

             

            I hope you can help.

             

            Lara

            • 3. Re: Click Box option in settings is greyed out
              Captiv8r Adobe Community Professional & MVP

              My bad, it appears I misled you a bit by not having Assessment or Training selected as opposed to Demo when I captured the dialog. You have to choose the type of recording on that first dialog. I'd recommend trying again. Choose Assessment and CLEAR Demo, then record.

               

              As I tried to say earlier, clicking the Settings simply opens the recording preferences where you choose what elements are added when you elect to record in Demo, or Assessment or Training from the first screen.

               

              If you still don't get click boxes after trying what I advised in my first paragraph, perhaps you need to reset the preferences. If you are on a PC, it's pretty easy. Close Captivate, find the icon you click to start Captivate, right-click it and choose Properties. Then click the "Open File Location" button. That will open Windows Explorer very near where you need to be. Find the Utils folder and open it. Then double-click the CleanPreferences bat file to run it. (name is likely slightly different) Then restart Captivate and see if things improve.

               

              Cheers... Rick

              • 4. Re: Click Box option in settings is greyed out
                LJ1979 Level 1

                Thanks Rick, the first way did not work, I tried that previously too, but I have tried the second option you suggested, it appears to be working now. I will be attempting to recreate the same system simulator which I had issues with tomorrow afternoon, hopefully it'll all work fine now.

                 

                Thanks for your help Rick, I'll let you know how I get on tomorrow.

                 

                Lara