3 Replies Latest reply on Sep 21, 2014 7:12 PM by mikefromoakland

    preview window causes AE:CC to stop responding

    Welu0701

      So, I just built a new computer so I could get more horse power out of AE, but when I scrub through the timeline(with fast preview enabled and 1/4 rendering) AE will freeze and stop responding for 10 to 15 seconds. It happens constantly. Sometimes the AE program will start flashing in and out of not responding rapidly before resolving itself and then the play head randomly displaying some other area on the time line.

       

      Here is some more context:

       

      Computer:

      Windows 8.1

      i7 4770K Intel processor

      Geforce GTX 780

      16GB of ram

       

      Settings:

           Previews:

      Fast Draft:Available
      Texture Memory:1185.00 MB
      Ray-tracing:GPU

       

       

      OpenGL

      Vendor:NVIDIA Corporation
      Device:GeForce GTX 780/PCIe/SSE2
      Version:2.1.2
      Total Memory:2.89 GB
      Shader Model:4.0 or later

      CUDA

      Driver Version:6.0
      Devices:1 (GeForce GTX 780)
      Current Usable Memory:2.73 GB (at application launch)
      Maximum Usable Memory:3.00 GB

       

      Media & Disk Cache:

      Enabled Disk Cache with 100GB on an SSD hard drive

       

      Memory and Multiprocessing:

      12.9 GB for After effects

      3GB for everything else

       

      Enabled Render multiple frames simultaneously

      Enabled only fo render queue, not for ram preview.

       

      Video of it happening:

       

      I think those would be the settings that mattered.

       

      Anyone have any idea why is stops responding?