13 Replies Latest reply on Jan 29, 2014 7:12 PM by A.T. Romano

    Elements 10 Slide show is freezing up during transition of last image.

    NoClue2

      I am trying to make a slide show to put on a web page.  The slide show runs until it is transitioning the last image and then freezes for a couple seconds and then jumps to the first image and is done.  I have changed the file sizes, the number of images used and no matter what, it still won't continue into the last image.  I have Windows 8...if that matters.  

        • 1. Re: Elements 10 Slide show is freezing up during transition of last image.
          the_wine_snob Level 9

          Welcome to the forum.

           

          First, several questions, please:

           

          1. With PrE 10, do you have an nVidia video card/chip? If so, there is a bug with the latest nVidia drivers and PrE 10, and rolling back the video driver will usually fix many display issues.
          2. What OS version are your running PrE 10 on?
          3. What are the file extensions of those Still Images, such as JPEG?
          4. What are the pixel x pixel dimensions of those Still Images?
          5. What Transition is used for that last Still Image?

           

          Good luck, and let us know a bit more please.

           

          Hunt

          • 2. Re: Elements 10 Slide show is freezing up during transition of last image.
            NoClue2 Level 1

            I don't have an nVidia chip.  (I don't think so...I'm not good with knowing hardware!)

            I have WIndows 8.

            The images are JPEG

            pixel dimensions- 4608 x 2592  180 dpi

            All transitions are fade.  3 - 7 seconds

             

            I am using 4 images.  I have changed the image size, the image display times and the fade times and also have tried it with any where between 3 and 10 still images...it freezes while transitioning to the last image.  The last image never fully appears and then it "blinks" to the first image and that is the end.

            • 3. Re: Elements 10 Slide show is freezing up during transition of last image.
              A.T. Romano Level 7

              NoClue2

               

              Important information at the onset...where are you creating this slideshow...in the Elements Organizer 10 Slideshow Editor OR solely in the Premiere Elements 10 editing workspace (Timeline or Sceneline)?

               

              Are you creating the slideshow in Elements Organizer 10 and transferring it to Premiere Elements 10? If so, where are the transitions being placed, in the Elements Organizer before the transfer or in Premiere Elements after the transfer?

               

              Are all these problems within the program in use or in the playback of the end product on the computer, web page, or elsewhere? If this problem is in the export, how are you outputting/exporting and to what?

               

              The pixel dimensions of those 4 images glare out. You said you looked at changing image size from 4608 x 2592 (16:9) to what? Have you looked at transition duration?

               

              Lots of questions, starting with where you are in these programs, project settings, output/export, and the size of those images.

               

              More later.

               

              ATR

              • 4. Re: Elements 10 Slide show is freezing up during transition of last image.
                NoClue2 Level 1

                I am creating it in the Slideshow editor.  I don't have Premiere.

                The problem occurs in the editor mode...I haven't gotten it to play all the way through....I did try to export it to my web page, and it did the same thing.

                I did change transition duration.  The images were at larger pixels and I have made them smaller and smaller...not sure what size they were when I started.

                 

                Should I make them smaller yet???

                 

                Thanks!

                • 5. Re: Elements 10 Slide show is freezing up during transition of last image.
                  NoClue2 Level 1

                  Hey...it turns out I DO have nVidia.  So...how do I fix it?  I have no idea what you mean by "rolling back the video driver...".    Thanks much!!!

                  • 7. Re: Elements 10 Slide show is freezing up during transition of last image.
                    A.T. Romano Level 7

                    NoClue2

                     

                    Besides checking out my Premiere Elements 10 NVIDIA...Roll Back thread histories, explore

                     

                    a. Device Manage/Display Adapters/name of your video card

                    b. Drivers Tab/Update Driver choice/

                    c. Try "Browse my computer for driver software" to see if you can find an earlier version that will resolve the issue....anything in the time frame of January to May 2013 might be indicated.

                    d. You could explore the NVIDIA site for prior versions or ask its help in identifying an appropriate earlier version.

                     

                    Please let us know if any of that works for you.

                    Thank you.

                     

                    ATR

                    • 8. Re: Elements 10 Slide show is freezing up during transition of last image.
                      NoClue2 Level 1

                      This is getting very over-whelming!  You purchase a program to use to create certain things and think you can just "use" it.  Nope...you have to become a technical genius...which, as my user name indicates, I am NOT!  This is so frustrating.  I used to have Adobe programs that I loved.  We had a fire...all was lost...so start over...and become Clueless!  Grrrrrrrrrrrrrr   Thanks for all the suggestions so far...have been trying to figure them out to apply them! 

                      • 9. Re: Elements 10 Slide show is freezing up during transition of last image.
                        A.T. Romano Level 7

                        NoClue2

                         

                        A revelation of sorts. You have been giving details, but I do not believe we have been listening to the key "Premiere Elements 10 has nothing to do with you." Although you posted in the Premiere Elements Forum instead of the Photoshop Elements Forum, you do not have any version of Premiere Elements. You must be using the Elements Organizer 10 of Photoshop Elements 10.

                         

                        Way back in post 4 you wrote

                        I am creating it in the Slideshow editor.  I don't have Premiere.

                        It is my recollection that the history on rolling back the NVIDIA video card driver has to date related exclusively to Premiere Elements 10 Editor. Maybe I missed it, but I do not recall this syndrome pointed at Photoshop Elements 10 Editor or the Elements Organizer 12.

                         

                        Bottom line...although looking into roll back of your NVIDIA video card driver version would be a good idea, I am not sure if we are going in the right direction. Rather we should be pointed to what you are putting into that slideshow...numbers of photos, photo pixel dimensions, transition types, etc.

                         

                        You say that you have been decreasing the size of your photos. What size are they at now and the problem still persists? How many photos are in this slideshow? What transitions are you using? And, what do your computer resources look like...installed available RAM and free hard drive space?

                         

                        If you go to Photoshop Elements 10 Full Editor/Edit Menu/Preferences/Performance, what do you see for

                        Memory Usage

                        Available RAM ______________

                        Ideal Range _______________

                        Let Photoshop Elements Use ______MB (___%)

                         

                        Just some thoughts for you to consider. If you feel overwhelmed, then we will focus on one point at a time and see it through to its conclusion before considering other factors.

                         

                        Thanks for the follow ups.

                         

                        ATR

                        • 10. Re: Elements 10 Slide show is freezing up during transition of last image.
                          NoClue2 Level 1

                          Re: Elements 10 Slide show is freezing up during transition of last image.

                              created by A.T. Romano in Premiere Elements - View the full discussion

                           

                           

                          You say that you have been decreasing the size of your photos. What size are they at now and the problem still persists?

                          Most are around 900 K. 

                          How many photos are in this slideshow? I only have 4 in this stack.

                          What transitions are you using? Fade

                           

                          If you go to Photoshop Elements 10 Full Editor/Edit Menu/Preferences/Performance, what do you see for

                          Memory Usage

                          Available RAM 3255 MB

                          Ideal Range 1790 - 2343

                          Let Photoshop Elements Use 2278_MB (70_%)

                           

                          We did the roll back...and now the slide show will play through in the editor program but does not even show up on the web page!  Just an empty box with a square in the top left corner.  It was saved as a wmv file.

                          • 11. Re: Elements 10 Slide show is freezing up during transition of last image.
                            A.T. Romano Level 7

                            NoClue2

                             

                            Are you saying that you can play back that slideshow that you created in the Elements Organizer 10 slideshow editor. What are you playing back in the Elements Organizer 10

                             

                            a. the wmv video created in the slideshow edit and outputted Save As A File Movie (.wmv)? If so, what did you set as the Slide Size...Web Size or other?

                             

                            b. other

                             

                            How are you uploading this .wmv file to your web page?

                             

                            ATR

                            • 12. Re: Elements 10 Slide show is freezing up during transition of last image.
                              NoClue2 Level 1

                              Thank you for helping me...I am learning a lot!

                               

                               

                               

                               

                               

                              *****Are you saying that you can play back that slideshow that you created in the Elements Organizer 10 slideshow editor. What are you playing back in the Elements Organizer 10

                               

                              Good question...so I tried opening it with other programs to see what would happen! I saved the file onto my desk top and can play it in Real Player, Elements, Movie Maker and Windows Media Player.  So, that is telling me it must be a yahoo problem??  Is there a way in Elements to make it loop?  That is what I am trying to do on my web site.  I just want the pictures to continuously play.

                               

                               

                              a. the wmv video created in the slideshow edit and outputted Save As A File Movie (.wmv)? If so, what did you set as the Slide Size...Web Size or other?   Web size

                               

                              b. other

                               

                              How are you uploading this .wmv file to your web page?

                               

                              I have Yahoo Sitebuilder.  In that program, all I do is "insert" a video.   It takes several types of files...including the .wmv file.

                               

                              ATR

                               

                                    

                              Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/6065618#6065618

                                    

                              Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/6065618#6065618

                                    

                              To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/6065618#6065618. In the Actions box on the right, click the Stop Email Notifications link.      

                                          

                              Start a new discussion in Premiere Elements at Adobe Community

                                 

                              For more information about maintaining your forum email notifications please go to http://forums.adobe.com/thread/416458?tstart=0.

                              • 13. Re: Elements 10 Slide show is freezing up during transition of last image.
                                A.T. Romano Level 7

                                NoClue2

                                 

                                As you progress, do not hesitate to ask if any doubts or if you need clarification. The idea is to build on a firm foundation.

                                 

                                Please update us on your progress when you get the chance.

                                 

                                Thanks for staying with the troubleshooting and the exchange of information.

                                 

                                ATR