1 Reply Latest reply on Jan 28, 2014 12:53 PM by Mike M

    why cant i update to adobe flashplayer 11.5 on my windows 8 internet explorer.

    pmowell

      i already have shockwave flash 11.3 installed and some of the things i use require adobe flashplayer 11.5 or higher