0 Replies Latest reply on Jun 17, 2006 1:10 PM by ABPTAP

    Which Flash Player

    ABPTAP
      Which flash player do I use if my internet explorer is version 5.0. I compiled the flash movie in 8.0 but it doesn't work. Due to security reason of my company, I can't download the latest flash player.

      Thanks,