1 Reply Latest reply on Jan 30, 2014 12:07 PM by TexasLiz

    Extension can not be installed, requires Photoshop version in range of inclusively 13.0 and 14.0

    TexasLiz

      I am trying to load Russell Browns texture panel into PS CC. When I try to load it from the extension manager I get and error saying "extension can not be intalled, it requires PA version in range of inclusively 10.3 and 14.0. I am running the current version of PS CC which is 14.2. Russell Brown's page says that the extension works in PS CC. Any help would be appreciated. I am running a mac with OS X 10.9.1. Thank you.