3 Replies Latest reply on Jan 30, 2014 3:46 PM by A.T. Romano

    Premiere Elements 11 not Opening...

    WeCare

      I have installed the Adobe Premiere Elements 11 program on my PC, and have followed all of the installation requirements entailed.  But when I click on the Premiere Element 11 icon on my home page, nothing happens.  Photoshop opens just fine, but premiere will not.  Are there any suggestions that you may have for me?

       

      Thanks

       

      Calvin

        • 1. Re: Premiere Elements 11 not Opening...
          John T Smith Adobe Community Professional & MVP

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180

          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

          •If you are getting error message(s), what is the full text of the error message(s)?

          •What were you doing when the problem occurred?

          •What other software are you running?

          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

          And some other questions...

          •What are you editing, and does your video have a red line over it BEFORE you do any work?

          •Have you viewed the tutorial links at http://forums.adobe.com/thread/1275830 page?

          •Which version of Quicktime do you have installed?

           

          Added after Hunt's reminder

          What is your exact brand/model graphics adapter (ATI or nVidia or ???)

          What is your exact graphics adapter driver version?

          Have you gone to the vendor web site to check for a newer driver?

          For Windows, do NOT rely on Windows Update to have current driver information

          -you need to go direct to the vendor web site and check updates for yourself

          ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

          nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

          • 2. Re: Premiere Elements 11 not Opening...
            the_wine_snob Level 9

            Welcome to the forum.

             

            In addition to John T's comprehensive troubleshooting questions, and link, please pay special attention to your video card's/chip's driver version. An obsolete video driver is one of the major causes for PrE failing to launch.

             

            Let us know the make and model of the GPU, and also the number and date of the installed video driver.

             

            Good luck, and let us know a bit more, to help you get PrE up and running.

             

            Hunt

            • 3. Re: Premiere Elements 11 not Opening...
              A.T. Romano Level 7

              Calvin

               

              My starter list of questions will include some asked some not asked in the order of importance to me for troubleshooting your specific situation.

               

              1. What computer operating system is your Premiere Elements 11 running on?

              2. At this time, I will omit questions about your editing and source media and intended exports since you cannot even open the program yet. If you could, I will make mention that there is no "red" line over unrendered Timeline content in version 11. The red line for the rendering indicator exists in versions earlier than 11. For you in 11, the counterpart line is orange.

              3. What anti-virus program are you using? If it is McAfee, please disable it to determine if that action resolves the issue.

              4. Then there is the usual drill, is the latest version of QuickTime installed? And, are you running the program from a User Account with Administrative Privileges and as Run As Administrator? Do you have the latest version of your video card/graphic card installed on your computer; how many video cards/graphic cards?

              5. Have you at least once tried to uninstall, ccleaner optimize the computer, reinstall with antivirus and firewalls off?

              http://www.piriform.com/ccleaner

               

              We will be watching for your details.

               

              Thank you.

               

              ATR