14 Replies Latest reply on Dec 15, 2015 12:19 AM by idkoos

    Can't turn off auto key framing

    niallo Level 1

      When I create and new project or comp auto key framing is turned on. And I can not turn it off. The buttons around the keyframing button are function correctly (graph editor and brainstorming) But no matter how much I click on the red stopwatch it will not turn off. I have emtied and cleaned the cache folders but to no avail. Otherwise after effects is functioning correctly.

      Any suggestions apreciated.

      thanks