3 Replies Latest reply on Feb 1, 2014 10:38 PM by rantex7281

    Stupid Installers or defective installers ?

    rantex7281

      Installed flash player from fp_12.0.0.38_archive, Installer flashplayer12_0r0_43_win. Still getting message on website that newer version of player needs to be installed, version 9 or newer. When I try and install from Adobe site it wants to install Google crap ( aint happening). SO whats up ?