5 Replies Latest reply on Feb 3, 2014 7:37 PM by Noel Carboni

    My Blur Tool is not working.

    Richardyoung1966

      Ive reset all tools, and still no luck, I cannot retouch skin without the Blur... is there anything short of uninstalling and reinstalling I can do?

      anyone that can help can reply to me personally at ryoung@cogeco.ca please.

        • 1. Re: My Blur Tool is not working.
          Noel Carboni Level 8

          Hard to help you with specifics since you haven't given much info.

           

          My suggestion would be to take a screen grab with everything set up the way you normally work and when you see the Blur Tool failing to work.  Show the whole applicaiton / screen please.

           

          -Noel

          • 2. Re: My Blur Tool is not working.
            Richardyoung1966 Level 1

            Hi Noel, Thanks for your reply. Im not sure how else to describe my problem.Im trying to soften skin tone on a phot using the Blur tool.. I have the Hardness set  to 100,  Strength set tyo 100 percent, Mode set to Normal... But when I use the tool to dull or blur the skin... Nothing happens... I get no blur effect. I reset all tools in the drop down menu with no results... The sharpen tool works fine... Blur... Nothing. I hope that helps??

            • 3. Re: My Blur Tool is not working.
              Noel Carboni Level 8

              Brush over some things that are sharp to ensure the effect isn't just to subtle to see on skin.

               

              Please post a screen grab showing the entire state of Photoshop at the moment it refuses to work.

               

              While it sounds like you have many things set right, given the sheer number of modal things that you can accidentally change and leave set in Photoshop that would cause a tool to appear not to function, there's always the possibility you've still got something set wrong.  A screen grab would help folks here see what you're doing more clearly.

               

              Also, what are the specific brush settings for the Blur Tool?  DO you have any of the dynamics turned on?

               

              Are you working on the appropriate layer?  Have the layer pixels selected, and not the mask?

               

              Got something selected elsewhere?

               

              Implied here is that the Blur Tool does work - I just tested it.  I also don't recall anyone else here on the forum in recent history claim the Blur Tool doesn't function.

               

              -Noel

              • 4. Re: My Blur Tool is not working.
                Richardyoung1966 Level 1

                Thanks again for your reply Noel.Im nearly positive its not something Im doing...or at least I kind find anuthing, and as I said, I reset all tools to original settings to be sure... also, I tried the Blur tool on a straight Jpeg, No layers and still no effect... I aslo tried Blurring the photo to the point of being ridiculous...in other words... I blurred the eye in a boys  photo so mush it should have been 100 percent Blurred out... but nothing. Also one other thing, this "Problem" with the Blur tool is more common than you think.. I googled the problem, and it appears there are lots of people with the same trouble.. unfortunately, I still could not find a solution... Very Frustrating. I havent posted a screen shot, because i dont know  how to post a picture of something not working..?

                • 5. Re: My Blur Tool is not working.
                  Noel Carboni Level 8

                  You can use the little camera icon just above the edit box to upload an image.

                   

                  But I believe you, especially if you're doing the same kinds of things with the Sharpen Tool and finding it to work.

                   

                  Maybe it's time to punt...

                   

                  Have you tried resetting your entire preference set to defaults?  To do that, press and hold Control - Shift - Alt (or on a Mac, Command - Shift - Option) immediately upon cold-starting Photoshop.  If you get the keys down quickly enough - and you have to be pretty quick - it will prompt you to confirm deletion of you current preferences, which will lead it to generating an out-of-box default set.

                   

                  Be aware this resets most things you might have configured.

                   

                  -Noel