9 Replies Latest reply on Feb 3, 2014 8:44 PM by gener7

    service?

    Arrakis Level 1

      Ive had isues with photoshop CC for 6 months.     I call Adobe and get connected to a call centre in some backwater manned by people I can barely understand because their command of english is so poor.  The line is faint and crackly.  I ask if they can please call me back on my mobile phone. I am told yes. He says thanks for calling adobe, hangs up and then I dont get the call.  So I ring back and wait for another 20 minutes.  When I get through I am asked my details and my problem. I am then told there is nooone there expert in photoshop at this time!!!! We will call you back in 3-4 hours!! WTF!   Why even bother asking me my problem and details??  Why even answer the phone.           
      You have no idea how infuriated I am feeling right now.    I am sooooo sick of these companies taking money but taking no responsibility for their customers needs.  Where is the service????   How hard can it be to offer good service?  Adobe if you think you are offering good customer service you are so deluded.  Stop scrimping on crappy call centres in developing countries and give your loyal customers the support they deserve.

        • 1. Re: service?
          Curt Y Level 7

          Your complaint is common.  This forum is a user forum.  Many of the responders are quite good at most issues.  If you want help here make a detailed outline of problem with OS and CC version.

          • 2. Re: service?
            Arrakis Level 1

            Ive posted here several times about this and noone knows how to fix it.   I have had this issue for 6 months.

            • 3. Re: service?
              Arrakis Level 1

              So its now 4.5 hours later. Do you think they have called? No of course they f*cking havent. Useless lying pr**ks.

              • 4. Re: service?
                Curt Y Level 7

                It is rare they call back from posts I have seen.  Of course we only see the complaints.

                 

                And also, they seem to run from a script.  If you problem is non-standard, or never seen before, they are lost.

                • 5. Re: service?
                  Noel Carboni Level 8

                  Welcome to support in the 21st century.

                   

                  Right about the time DIY has gone out of fashion, you can no longer rely on anyone else to help you because someone in charge has decided it costs too much money to help customers.

                   

                  Self reliance needs to make a comeback.  But for it to work people need DOCUMENTATION.  Speaking of things someone in charge has decided to cut costs with...

                   

                  So we have the forum, where good hearted folks help other folks.

                   

                  So, Arrakis, PC or Mac?  Trouble with flickering screen, missing menus, or saving thumbnails in Finder?

                   

                  • If Mac, have you tried setting up a fresh user account?  Fixing permissions?
                  • If PC have you tried downloading fresh display drivers?  Running As Administrator?

                   

                  • If either, have you tried resetting Photoshop preferences to defaults?

                   

                  -Noel

                  • 6. Re: service?
                    Arrakis Level 1

                    Support in the 21st century? Its not support, its the illuison of support just so that they can appear to be doing something when the reality is they are doing sweet FA. Its pathetic. Why have a call centre in the first place. I suppose at least the poor folk of whatever backwater country its in get to earn a dollar per hour.  I guess while idiots like us keep putting up with it they will keep dishing it out. The only way to change it is to vote with your wallet. But of course noone would do that because we are all sheeple being led to the slaughter baaa baa

                     

                    Macbook Pro 10.8.5

                    16Gb

                     

                     

                    Done all that. Posted on this several times before.

                     

                     

                     

                    Reset Prefs - yes

                    Deleted PSP - yes

                    This fixes temporarily

                     

                    Repaired permissions - yes

                    Checked if i have prob in new account - I dont (but I have no clue why and noone else advised on this previously)

                    • 7. Re: service?
                      Noel Carboni Level 8

                      Arrakis wrote:

                       

                      Checked if i have prob in new account - I dont (but I have no clue why and noone else advised on this previously)

                       

                      Seems like you have a solution, then...  Create a new user, move to it, and work unhindered. 

                       

                      Yes, I realize this could mean setting up a lot of stuff over again.  Maybe with a Mac it's a necessary evil, I don't know.  Not being a Mac expert (I use a PC workstation), it strikes me that in general terms, setting up a new user account would cause a whole new set of folders and linkages and permissions to be set up properly, per your current OS requirements.  Perhaps some subtle thing isn't set right deep in your user-specific data because of your history with that account.  I'm afraid I'm only speaking in vague generalities; perhaps a Mac afficionado will step in and shed some light.

                       

                      -Noel.

                      • 8. Re: service?
                        Curt Y Level 7

                        Checked if i have prob in new account - I dont (but I have no clue why and noone else advised on this previously)

                        It is really difficult when this happens, and is usually a last resort.  It boils down to some software, permission, or hardware issue that is almost impossible to analyze online as we can't see what you see.

                        • 9. Re: service?
                          gener7 Adobe Community Professional & MVP

                          Running this permissions command on the Adobe App Support folder has helped me on an Error 16.

                           

                          Open Terminal.app  Use Spotlight to find it.

                           

                          Copy/paste this command into the Terminal window:

                           

                          sudo chmod -R 777 /Library/Application\ Support/Adobe

                           

                          enter your password

                           

                          See if it works for you. (It will not damage anything if it doesn't fix the problem)