3 Replies Latest reply on Feb 3, 2014 8:52 AM by Richards_Daddy

    RH9 to RH10 Conversion Worked, and Now It Doesn't. Nothing in Project Files; All in Broken Links.

    Richards_Daddy Level 1

      I have a project on my C: which worked just fine after I converted it from RH9 to RH10. Something must have happened, because now it appears hosed. All of the topics are in the Broken Links folder, a few with red Xs, most without. Right-clicking and selecting Restore is either not available, or does nothing. The Project Files folder is totally void of content. It doesn't even have folder structure. If I use File > Import, I can bring in topics, and they appear in the Project Files folder, but with red Xs on them.

       

      Looking at the project from Windows Explorer, all seems to be well. All the files are in all the correct folders. Opening !SSL!\WebHelp\index.htm shows the published project exactly as it should appear.

       

      I'm worried that I'll overwrite something or create more headaches if, from the Project Manager pod, I recreate the folder structure and then import the topics back into them.

       

      Other projects open fine, even after converting them. Am I in for a tedious and laborious day? Am I missing something? Before you ask, I cannot share the project as it is classified (DoJ).

       

      Thanks for any help anyone can provide.

       

      V/R

      Jeff