1 Reply Latest reply on Feb 3, 2014 4:45 PM by Todd_Kopriva

    After effects CC Crashes at startup

    bilferty

      I get an error after splash screen whenever I try and start after effects. It was working a few months ago and I have uninstalled every app in the CC and ran the CC cleaner tool and reinstalled and still get the same message. Any help is appreciated!

       

      OSX 10.9

      After effects 12.2

      Nvidia gtx 680

      32 gigs of ram

      Screen Shot 2014-02-03 at 4.25.41 PM.png

       

       

       

      Crash log below:

       

      Process:         After Effects [347]

      Path:            /Applications/Adobe After Effects CC/Adobe After Effects CC.app/Contents/MacOS/After Effects

      Identifier:      com.adobe.AfterEffects

      Version:         12.2 (12.2)

      Code Type:       X86-64 (Native)

      Parent Process:  launchd [165]

      Responsible:     After Effects [347]

      User ID:         501

       

       

      Date/Time:       2014-02-03 16:19:33.260 -0800

      OS Version:      Mac OS X 10.9.1 (13B42)

      Report Version:  11

      Anonymous UUID:  D6FE022D-C895-EC42-F114-D14C363D5C95

       

       

       

       

      Crashed Thread:  0  Dispatch queue: com.apple.main-thread

       

       

      Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

      Exception Codes: KERN_INVALID_ADDRESS at 0x00000000000000a8

       

       

      VM Regions Near 0xa8:

      -->

          __TEXT                 0000000100000000-0000000100004000 [   16K] r-x/rwx SM=COW  /Applications/Adobe After Effects CC/Adobe After Effects CC.app/Contents/MacOS/After Effects

       

       

      Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

      0   com.matrox.vpg.MXO2AfterEffects          0x0000000129d41074 com_matrox_vpg_DALHelper::DALDevice::getNumberOfVideoOutputStreams() const + 4

      1   com.matrox.vpg.MXO2AfterEffects          0x0000000129d3be3b -[MatroxWYSIWYG acquireHardware] + 545

      2   com.matrox.vpg.MXO2AfterEffects          0x0000000129d3ba28 -[MatroxWYSIWYG init] + 323