12 Replies Latest reply on Feb 10, 2014 11:31 PM by carol @tsg

    problems uploading to You tube

    carol @tsg

      I have sucessfully uploaded video to You tube via PrE11 in the past. I have been struggling with "on line services" error which i have seen in the forums, and read the comments but cannot solve my problem and could really do with some help.

       

      What causes this problem and how do i  fix it?

       

      I have recently changed my camera would this make a difference?

       

      The forums suggest its a settings problem, is that right and how do i change them as when i looked at edit-preference- websharing there were no options

       

      I tried to manually upload from You tube web site it timed out /seemed to take huge amount of time. The video is 4 mins.

       

      One other point i dont know if its relevant. when i open the video in Elements, a message seems to pop up first, so quick i cannot read it, but looks like its saying off line, but my PC is on line.

       

      Having bought a new camera just to make more video for the web site i am stuck and would really appreciate some help. Thanks Carol

        • 1. Re: problems uploading to You tube
          Steve Grisetti Adobe Community Professional

          YouTube is kind of a  moving target -- so sometimes direct upload to YouTube stops working for reasons not related to the software.

           

          When  that happens, the best solution is to output your video using Publish & Share/Computer/AVCHD with the YouTube preset and then manually upload the video through your browser.

          • 2. Re: problems uploading to You tube
            carol @tsg Level 1

            Hi Steve

             

            thank you for replying to me. I realise i am an idiot and no doubt you will sigh when reading this  but could you explain a bit more as not sure what to do? what is "publish and Share/computer/AVCHD

             

            i have a you tube pre set at present?

             

            how to i manually upload- if you mean using you tube webite their upload function i tried that about 6 times but it never loaded?

             

            sorry to be such a dimmy!

            • 3. Re: problems uploading to You tube
              Steve Grisetti Adobe Community Professional

              Why not have a look at my free 8 part Basic Training tutorial series at Premiere Elements support site Muvipix.com?

              http://forums.adobe.com/thread/537685?tstart=30

               

              Part 8 shows you the basics of using Publish & Share.

               

              I've also got a book that takes you step by step through all of the tools in the program if you're interested.

              http://Muvipix.com/pe11.php

              • 4. Re: problems uploading to You tube
                carol @tsg Level 1

                Thank you and I fully understand your comment- relieve me of the day job and would be happy to read all.......i will have another look help is appreciated.

                • 5. Re: problems uploading to You tube
                  A.T. Romano Level 7

                  carol

                   

                  If you cannot upload your video to YouTube at the YouTube web site, that would suggest that your problem is not with Premiere Elements 11. Let us explore the possible troubleshooting factors:

                   

                  1. What are the properties of what is on your Premiere Elements 11 Expert workspace Timeline?

                  If you do not know, then what is the brand/model/settings for the camera that recorded that video?

                  What is the total duration of the Timeline to be uploaded to YouTube from Premiere Elements' Publish+Share/Online/YouTube?

                   

                  2. Have you gone to Edit Menu/Preferences/Web Services and refreshed those services when you got the Online Service error? Is you Internet service working consistently? When do you get this error - before or after the uploading to YouTube started?

                   

                  3. When you set for the Premiere Elements 11 Publish+Share/Online/YouTube, what are you setting for the Presets field?

                   

                  4. When you have exported your Premiere Elements 11 to a file saved to the computer hard drive for upload of it to YouTube at the YouTube web site, have you used on of the following export choices...

                  Publish+Share

                  Computer

                  AVCHD

                  with Presets = YouTube Widescreen HD or YouTube Widescreen SD?

                  What type of error message are you getting when you go this route?

                   

                  5. If you take another source for the video to be uploaded to YouTube one way of the other, does the alternative source video upload successfully?

                   

                  ATR

                  • 6. Re: problems uploading to You tube
                    carol @tsg Level 1

                    thank you for your response which is most helpful. I will work my way through this at the weekend and hopefully solve the issue- Carol

                    • 7. Re: problems uploading to You tube
                      carol @tsg Level 1

                      From: carol@tsg.myzen.co.uk

                      Sent: Wednesday, February 05, 2014 7:24 AM

                      To: jive-1848169543-1d1ua-2-3mf8y@mail.forums.adobe.com ; mailto:carol@tsg.myzen.co.uk

                      Subject: Re: problems uploading to You tube

                       

                      thank you for your response which is most helpful. I will work my way through this at the weekend and hopefully solve the issue- Carol

                      • 8. Re: problems uploading to You tube
                        carol @tsg Level 1

                        A week later and i have read all 8 Parts of the tutorials  and still cannot upload from PE11 i have re saved the video in MP4 format and exactly the same error. The video is 4 mins 53 seconds long- I cannot upload direct to You Tube is it shows upload time of several hours and doesn't actually complete the upload.

                         

                        I am stuck. I had no problems before have 3 videos on site now I cannot add. I bought a new camera to make better quality video and can upload none- the new camera is a standard Panasonic HC-V720 cannot see that woudl be the problem? Any further ideas as this is proving difficult for me.

                        Thanks

                        • 9. Re: problems uploading to You tube
                          A.T. Romano Level 7

                          carol

                           

                          You say that you are exporting your Premiere Elements 11 Timeline content

                          Publish+Share

                          Computer

                          AVCHD

                          with Presets = MP4 - H.264 1920 x 1080p30

                          and that file will not upload to YouTube at the YouTube web site.

                          Is that correct?

                           

                          If so, let us explore further.

                          Can you take that file and play it back from its hard drive save location, using any of your computer players? If so, which players play it, which do not?

                           

                          You give the duration of the file as 4 minutes and 53 second. What is the file size of this file in MB or GB?

                           

                          Let us see if we can sort out the above to find an explanation for this issue and a resolution for it.

                           

                          Thank you.

                           

                          ATR

                          • 10. Re: problems uploading to You tube
                            carol @tsg Level 1

                            Hi

                             

                            Yes that is correct

                            i have tried several variations of HP2 and HP4 for saving to hard drive then uploading

                             

                            I have tried several pre sets to export direct from PE11 to you tube the presents are flash video, high definition and pal

                             

                            All versions whether saved to PC or direct have the same result it renders, uploads to 99%, then on line error.

                            The video will pay in movie maker

                             

                            i have looked at file size and noted the following

                             

                            M2t format 79.MB but shows file type AVCHD

                            MT2 50.1KB shows file type XMPSES

                            MP4 19.2 MB file type MP4

                             

                            I have managed to get a version to upload direct from PC which took just hours if not days.....quality awful cannot use it as too blurry but played fine in elements and movie maker.

                             

                            I have obviously got something wrong here and your help is appreciated. thanks.

                            • 11. Re: problems uploading to You tube
                              A.T. Romano Level 7

                              carol

                               

                              In your post numbered 10, you wrote

                               

                              i have looked at file size and noted the following

                               

                              i have looked at file size and noted the following

                               

                              M2t format 79.MB but shows file type AVCHD

                              MT2 50.1KB shows file type XMPSES

                              MP4 19.2 MB file type MP4

                               

                              What are these - Files that were put on the Timeline and then the Timeline content pointed to the Premiere Elements Publish+Share/Online/YouTube OR Files that were exports of the Timeline content and attempts made to upload these files to YouTube at the YouTube web site?

                               

                              Another question...in your uploading to YouTube, is the XMPSES represented in the upload somehow?

                               

                              I think it might be time to back up, define, and then move forward with

                               

                              a. Knowing what the properties are for what you are putting on the Timeline.

                              b. Based on the properties of those source media, setting the project preset manually via File Menu/New/Project (check mark next to "Force Selected Project Setting on This Project".

                              c. Exporting the Timeline content to a file whose properties are consistent with the Premiere Elements project settings.

                              example: If hd project...look at

                              Publish+Share

                              Computer

                              AVCHD

                              with Presets = YouTube Widescreen HD

                              d. Uploading of just the AVCHD.mp4 file from that export to YouTube at the YouTube web site.

                               

                              Please review when you get a chance.

                               

                              Thanks.

                               

                              ATR

                              • 12. Re: problems uploading to You tube
                                carol @tsg Level 1

                                thank you for this i will look at in detail and try a test video. thank you for all your help so far.  I was not aware of this function Force Selected Project Setting on This Project which maybe a key.