0 Replies Latest reply on Feb 4, 2014 5:34 AM by sanmarimarais

    Excel sheet not importing to IDcs6 as per expected

    sanmarimarais

      Hi,

       

      I need some help, please...

       

      I'm busy with a financial report layout in IDcs6, all sheets/tables have been importing fine until now - and I have no idea why.

      My suspicion is that it might be too much info to handle? Not sure...

       

      My method so far (with success, untill now) has been:

      1. File>Place
      2. Import options selected
      3. Select sheet, unformatted table, custom style (cell stoke colour and width as well as text point size)
      4. Drag and drop sheet with import options selected

       

      This is where the issue comes in, all the above steps flow sweetly...

      ...but then...

      it only imports the top section (introductory paragraph to actual table) of the sheet.

       

      The text box indicates red + but when opening up the text box - nothing is there!

      *(screen shot attached?)

       

      The sheet does contain three different tables, all very complex covering many cells...

       

      I have tried breaking the file up into three - still not working...

       

      Any suggestions?

       

      Thank you!