5 Replies Latest reply on Feb 5, 2014 11:31 AM by Mike M

    Compatibility Issue

    Krubis Level 1

      I'm having trouble playing a vendor's CD because of compatibility with latest version of Flash Player. Is there any way to downgrade to version 11.9.900.117 or earlier?