1 Reply Latest reply on Feb 5, 2014 10:12 AM by Mike M

    "Blocked Plug-In."  What to do?

    JuneS

      Got a message saying Adobe Flash Player needs updating.  When I tried to activate the process, I got a message that says "Blocked Plug-In."  What is this and what can i do?  Many thanks.