6 Replies Latest reply on Feb 6, 2014 6:37 AM by Szalam

    Help!

    Blix2010

      I have used AE CC before with little trouble. I am using it on a new laptop and have had all sorts of issues.

      1) The background color (default-black) suddenly disappeared to transparent, forcing me to use a solid black beneath it.

      2) The active camera keeps changing without me doing anything, and I am not rendering in 3D, so I don't really need that.

      3) I closed a composition that was saved and it won't reopen as I had it while I was working on it.

      I am losing my mind.

      Please help!

        • 1. Re: Help!
          Szalam Adobe Community Professional & MVP

          How much experience do you have in AE? If you're new, I highly recommend that you start here before you go any further. It will give you a solid foundation to work off of and will help you avoid a lot of frustrations.

           

          1. The background color of a comp can be toggle on and off by a switch below the comp window.

           

          2. What about the active camera is changing?

           

          3. What do you mean it won't reopen "as you had it"? Are layers inside your comp missing? Is it just at a different point it time? Is the zoom level different?

           

          What exact version of CC are you using?

          • 2. Re: Help!
            Blix2010 Level 1

            Thanks for the reply!

             

            I have used AE for a few months, but now that I have the new computer I'm readjusting.

             

            The active camera went from 1 to 2 views. I can't tell if it's because my new computer has a hover that may have bumped it.

             

            I open the saved project and the song I'm using is there, but my layers are not. I saved it many times, but when the composition tab closed it won't return.

             

            I'm using the latest updates on the cloud on Windows 8.

            • 3. Re: Help!
              Blix2010 Level 1

              Also, I ran into a new issue. I made a text layer (as I normally do) and pasted some text in. This time, however, the text stayed on one line and overlapped itself rather than going line by line.

              Ex. all words on this line (x3)

               

              vs. all words on this line

                   all words on this line

                   all words on this line

              • 4. Re: Help!
                Blix2010 Level 1

                I found the composition!

                Thanks so much for the link.

                • 5. Re: Help!
                  Rick Gerard Adobe Community Professional & MVP

                  You have just clicked buttons on the bottom of the Compostion Panel. Nothing wrong, just a lack of understanding of the After Effects UI. Please study up.

                  • 6. Re: Help!
                    Szalam Adobe Community Professional & MVP

                    Blix2010 wrote:

                     

                    Also, I ran into a new issue. I made a text layer (as I normally do) and pasted some text in. This time, however, the text stayed on one line and overlapped itself rather than going line by line.

                    That's because the leading settings are changed in your character panel.