5 Replies Latest reply: Feb 11, 2014 2:15 PM by Wigglefoot RSS

    Problems with full screen mode

    Wigglefoot Community Member

      On a fresh install of FM12, changing to either of the two full screen modes causes my open document to "hide" behind the book pod. It's behaving as if the document window has lost it's ability to dock. Although I can minimize the book pod and see most of my document, I'd rather not have to do that.


      I'm assuming that the full screen modes are working "as designed", since I haven't seen anyone else complaining about it. So, if this is not a bug, how can keep the document winow positioned between the left and right pods?


      Here's the workspace in standard scree mode. The open document is docked between the left and right pod and has a tab.



      Same workspace in full screen mode. Ths same file is now partially hidden behind the book pod.



      With the book pod minimized, it's clear that the document window no longer has a tab that I could use to reposition the window.


      Thoughts, tips, and instructions much appreciated.

        • 1. Re: Problems with full screen mode
          Arnis Gubins ACP/MVPs

          In your Preferences, what do you have set for the Interface panel, Documents (deals with Tabs) options? These settings will affect whether or not single or all documents show tabs.

          • 2. Re: Problems with full screen mode
            Wigglefoot Community Member

            Thanks for the tip. I do not recall changing any of these settings from their default, but you gave me a place to look.


            First, a clarification. With only one document window open, that document is centered in the middle space of the screen.


            It's only when I have two or more documents open that I see the behavor I'm reporting, with the open documents stacked behind the book pod. Only one document is (partiall) visible.


            I tried all 16 combinations of the four seetings in Edit | Preferences... | Global | Interface | Documents.


            Open documents as tabs only affects whether or not a new document is displayed as part of the tabbed document set or as a floating window when it is open.


            None of the other settings had any effect on the way the document window was displayed in full screen mode.


            I left the settings in their original state (Prevent document tabbing when dragging is clear, the other three settings are selected).


            I am running FM, which is the latest available version as I write this.


            Also, apologies for the "Correct" reply, above. Please ignore it. Something went awry when I was entering this reply, and my incomplet response was posted.

            • 3. Re: Problems with full screen mode
              Arnis Gubins ACP/MVPs

              Actually, the trick is not to use the supplied "screen mode" settings within FM, but rather use the Windows "Maximize" button instead.


              The Full-Screen modes in the current OWL interface implementation don't add that much of a tangible benefit over what was already available via the standard Windows Maximize/Restore button. This is another great chindogu courtesy of the engineering team.




              Just leave it in Standard Screen Mode and use the Maximize button.

              • 4. Re: Problems with full screen mode
                FieryPantone Community Member

                Thank-you for chindogu – looking up this unknown-to-me term brightened my working day something considerable :-}

                • 5. Re: Problems with full screen mode
                  Wigglefoot Community Member

                  Thanks for the tip (not to mention the new word), Arnis.


                  Using Standard Screen Mode and the Window's maximize button is my normal operating mode.


                  I do like the extra space I can squeeze out of full-screen mode in LightRoom,4, but of course that's a completely different interface.