1 Reply Latest reply on Feb 6, 2014 8:45 PM by Carl Sun

    Help need an extension but it keeps giving me an error.

    SaiyanJAB

      I need an extension installed in Adobe Flash Professional CS6 called jAnimation Tools and the only way I've found through the internet is to use Adobe Extension Manager. The problem is that everytime I try to install it it says I need Adobe Flash CS6. What the heck is it talking about I do have Flash CS6?