8 Replies Latest reply on Feb 6, 2014 3:52 PM by takit2xs Branched from an earlier discussion.

    After Effects CC UI slowness

    takit2xs Level 1

      [This message has been branched to a spearate thread, since it was posted on a thread about a UI slowdown on Windows that has been fixed. This message is about a separate issue.]

       

      Hello,

       

      Has this issued been "solved" by Adobe?

       

      I am experiencing issues such as menu lag, interface and ui lag and overall slowness in my panels and AE layout - like the OP is referencing in his initial post. A couple of things to note are that initially upon launching AE and working for approximately 30 - 45 minutes, I notice no problems, after some time, however, these issues start occuring. In addition, undoing actions can become tedious and cause the system to beachball while waiting for a response (the system does not crash, however it takes an abnormal amount of time for the undo to occur). My project is very straightforward, mainly editorial (footage Apple Pro Res 422), with no compositing, or 3D work. The AE file is 12.2MB in size. Project file 18GB.

       

      I am on the latest version of OSX Mavericks and am using Adobe CC, which is also up to date.

       

      This is occuring on both my MacBook Pro retina (early 2012) and my new Mac Pro (2013).

       

      Specs:

       

      MacBook Pro Retina (2012)

       

      MacBook Pro

      Retina, Mid 2012

      Processor  2.7 GHz Intel Core i7

      Memory  16 GB 1600 MHz DDR3

      Software  OS X 10.9.1 (13B42)

      768GB SSD

       

       

      Mac Pro

      Late 2013

      Processor  2.7 GHz 12-Core Intel Xeon E5

      Memory  64 GB 1867 MHz DDR3 ECC

      Graphics  AMD FirePro D700 6144 MB

      Software  OS X 10.9.1 (13B4116)

      1GB SSD

       

      I cannot seem to fix it, or isolate what is causing it.

       

      Any help is appreciated.

       

      Thanks in advance.

       

      Jason Coursey

        • 1. Re: After Effects CC UI slowness
          takit2xs Level 1

          As a follow up...

           

          I have continued to try and manage the issue. It does appear that purging the memory (and possibly memory and disc cache), does in fact alleviate the problem (again, for a period of time, but then begins to occur again over time once purged - I assume when there are issues with the memory "build up".)

           

          The problem/solution is verfiable and I can repeat it.

           

          If someone from Adobe has ideas, or can comment, I would welcome a response.

           

          Thanks,

           

          Jason

          • 2. Re: After Effects CC UI slowness
            Szalam Adobe Community Professional & MVP

            takit2xs wrote:

             

            If someone from Adobe has ideas, or can comment, I would welcome a response.

            This is a user-to-user forum where people volunteer in their free time to help. If you truly need to speak with Adobe, I would suggest contacting their technical support team.

             

            As far as troubleshooting goes, you are using AE version 12.2.0, right? Sometimes the CC app says that things are updated when they aren't, so I always like to doublecheck the actual version number.

             

            Is everything in your project ProRes footage or are there some PSD or Illustrator assets?

             

            Did this issue occur before the uprade to Mavericks?

             

            How many files do you have imported?

             

             

            Does this happen only on one project or in any project? Can you try creating a new project (after a cold restart) and only putting AE shape layers in there (a fun excuse to experiment!) and see if the problem occurs then?

            • 3. Re: After Effects CC UI slowness
              takit2xs Level 1

              Hi Szalam,

               

              Thank you for the repsonse. I do realize this is a user-to-user forum, however, sometimes Adobe members from Adobe do respond. I was asking kindly for a response, not demanding one, but I do appreciate you pointing out the user-to-user forum envrionment (reminder).

               

              I am currently using Adobe After Effects CC, version 12.2.0.52.

               

              Everything in my project is ProRes 422. I am using both PSD and Illustrator assets in a well organized folder structure. The PSDs and AI files are 1920x1080. Again, from my past experience with production, this AE project is a straightforward "editiorial" type of project (and what I mean by editorial is minor scale, positional and opacitive changes; a kind of project AE should have relatively few issues with from a performance perspective).

               

              I do not recall this issue prior to the upgrade to Mavericks, however, I have been on CC since release and cannot recall experiencing this issue and certainly not in AE CS6.

               

              I have 589 items in my folder structure inside of AE.

               

              I do need to troubleshoot this issue outside of this project, you are correct. I will do that once I deliver this project tomorrow. I wanted to get this discussion out to find if others are still experiencing this issue, as was also noted a few months back in the following post:

               

              http://forums.adobe.com/thread/1252710?tstart=0

               

              Thanks,

               

              Jason

              • 4. Re: After Effects CC UI slowness
                Szalam Adobe Community Professional & MVP

                takit2xs wrote:

                 

                I am using both PSD and Illustrator assets in a well organized folder structure.

                Is there an off chance that this is the issue?

                • 5. Re: After Effects CC UI slowness
                  takit2xs Level 1

                  Appreciate the response.

                   

                  It's not a crash that is occuring. It's overall UI lag (menus, panels, keframe interaction, layer dragging, etc.) - exactly as described here:

                   

                  http://forums.adobe.com/thread/1252710?tstart=0

                  • 6. Re: After Effects CC UI slowness
                    Szalam Adobe Community Professional & MVP

                    I was hoping that, perhaps, your computer might have bypassed the crash, but was having other symptoms. The lag issues in the other discussion were fixed with the update, so barring further troubleshooting, I'm out of ideas.

                    • 7. Re: After Effects CC UI slowness
                      takit2xs Level 1

                      I appreciate you taking the time, though the problem still persists as is.

                       

                      LAG.

                       

                       

                      • 8. Re: After Effects CC UI slowness
                        takit2xs Level 1

                        Ok, I was wrong. I am using different codecs with my footage. I thought I had conformed all the clips, however, there was an h.264 and an m4v.

                         

                        I conformed ALL footage to Apple ProRes 422 and the system (macbook pro retina) seems to be performing better.

                         

                        Hopefully this will be the fix I was looking for!

                         

                        And information to others in case they run into the same thing.

                         

                        I will post if I notice the lag again.