1 Reply Latest reply on Feb 6, 2014 10:55 AM by Mike M

    installation of flash player

    old-bob

           I have installed the latest version of flash player as instructed, but I continually get messages when I go to sites saying that i am blocked or flash out of date  i verified that it was installed; what to do?