13 Replies Latest reply on Feb 7, 2014 12:55 PM by John Mensinger

    Font getting "attached" to a shape?

    BrieBurnham Level 1

      I keep running into this issue in InDesign. I never notice the issue until I go to package it, but I will outline all of my fonts, and when I go to the packaging screen it will say I still have 1 font in the document. It is always Minion Pro (the default). After investigating further, it always seems as if a text field has been "attached" to a shape. Once I delete the shape, when I go to package it it says there are 0 fonts.

      Screen shot 2014-02-06 at 4.23.07 PM.jpg

      So this causes all sorts of problems when I'm packaging because I can't outline the "minion" font because its not actually there (I've tried selecting the shape and clicking outline, but it wont let me).

      Also the only way around this I have is to delete the shape, and completely rebuild it (which is impratical for many reasons).

       

      Does anyone know how to delete the type? (I have also tried Type on Path > Delete and its greyed out and won't let me choose that option)