7 Replies Latest reply on Feb 12, 2015 2:01 PM by johngriv

    After Effects wont open error message

    lennyfry

      Hello. 

       

      My After effects wont open. I've read many forums and info that others have written about it not opening. Stuff about erasing fonts, deactivating fonts, then also, finding folders /Library/Application Support/Adobe/Common/Plug-ins/CS4/MediaCore---> which was empty and had nothing to erase or do anything with  http://forums.creativecow.net/thread/2/973961 ...Still nothing.

       

      this is the error.

       

      Last log message was: <140735190438672> <EAMountPoints> <0> Error: mount point list is empty

       

      My computer is a brand new mac book pro. Tip Top of the line. Not sure what other details i should give.

       

      Thanks for any help you can offer.

       

      UGH boooo

       

      thanks

      L

        • 1. Re: After Effects wont open error message
          Todd_Kopriva Level 8

          What operating system?

          • 2. Re: After Effects wont open error message
            lennyfry Level 1

            I saw that there were a series of questions i need to answer in order to get the right answers.

             

            • What exact version of After Effects? Include the minor version number (e.g., After Effects CS5.5 with the 10.5.1 update). Do not just say "After Effects with the latest updates"; give the specific version number.

            12.2 - after effects CC - CS6

            yes. i even uninstalled and reinstalled the newest...again.

            • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

            Mac OSX 10.9.1

            • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number of disk drives, and how any external drives are connected.

            2.3 GHZ Intel Core i716GB 1600 MHZ DDR3Macintosh HDprocessor #: 1Zero external drives connected.I use my local connection with my desktop to share files. Model Name:          MacBook Pro  Model Identifier:          MacBookPro11,3  Processor Name:          Intel Core i7  Processor Speed:          2.3 GHz  Number of Processors:          1  Total Number of Cores:          4  L2 Cache (per Core):          256 KB  L3 Cache:          6 MB  Memory:          16 GB

            • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

            Graphics  NVIDIA GeForce GT 750M 2048 MBInstalled CUDA

            • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

            NO

            • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

             

            • If you are getting error message(s), what is the full text of the error message(s)?

            Last log message was: <140735190438672> <EAMountPoints> <0> Error: mount point list is empty.Generating crash log, which may take a few minutes. although there is another window that says A LOT MORE!!

            • What were you doing when the problem occurred?

            trying to open it.

            • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

            It has worked for about 4 or 5 days. It was even working when i was doing the same action prior to the last time it stopped working. I was uploading a file from my other computers file. Which i had done many times throughout the day. As i work on one computer and when i have to leave and bring my laptop with me i do so. Because i work on my computer all day long. Desktop or laptop.

            • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".

            10.3

            • What other software are you running?

            iWork - Numbers

            • Do you have any third-party effects or codecs installed?

            Yes. I've since deleted them but i'm not sure where else to find the files if they're still around. ?

            Not sure i know what that is?

            • Does the problem only happen with your final output, RAM preview, or both?

            its just not opening

            if that is the Double line play button then yes.

            • Are you using the ray-traced 3D renderer?

            Not sure what that is.

            • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

             

            • What is the exact sequence of steps that you are taking?

             

             

            Thanks for any help you can give me:)

             

            L

            • 3. Re: After Effects wont open error message
              Mylenium Most Valuable Participant

              Run your disk utility and check your volume names. I've seen this issue once in the past with an oddly named volume...

               

              Mylenium

              • 4. Re: After Effects wont open error message
                lennyfry Level 1

                Tried it.

                 

                Nothing odd happened. Nothing changed?

                • 5. Re: After Effects wont open error message
                  evan1111

                  Have you fixed it yet? I have the same problem and i have no idea how to fix it

                  • 6. Re: After Effects wont open error message
                    Anand Sachan Adobe Employee

                    Hi,

                     

                    Try this for a possible fix:

                    - check if is any shortcut of the After Effects application is placed inside the After Effects 2014 in Applications Folder.

                     

                    If yes, then trash the shortcut and launch After Effects 2014 to check on the issue.

                     

                    Regards

                    Anand

                    • 7. Re: After Effects wont open error message
                      johngriv

                      yes this did fix the problem.