1 Reply Latest reply on Feb 8, 2014 11:27 AM by Mike M

    "“Install Adobe Flash Player.app” can’t be opened because... not downloaded from the Mac App Store"

    rupertpearson

      I jsut upgraded to 10.9 and it is up to date and also my safari is up to date (no updates available for it). My safari is saying that my flash is out of date. when I follow the links it lets me download but when I double click to install it tell me "“Install Adobe Flash Player.app” can’t be opened because it was not downloaded from the Mac App Store.". When I install the flash UNinstaller and try to install that, it tells me the same. I ALSO found the exact same problem when I tried to install the acrobat installer (some tried to download a pdf and the page told me that my acrobat reader 'might' be out of date). Any thought?