14 Replies Latest reply: Feb 26, 2014 2:52 PM by SteveG(AudioMasters) RSS

    How do I turn off system sounds in Audition?

    Rowen_Poole Community Member

      Hi,

       

      I have all the Windows system sounds turned off in Control Panel --> Sounds. But every time I click something in Audition, I get one of the sounds - piano chord hit, bell, click sound, etc. It's annoying to try to mix and have to wait for some of these sounds to fade out (the piano sound takes nearly 10 seconds to go away). This is only happening in Audition, no other programs on my computer.

       

      Any help would be appreciated!!

       

      Thanks!

       

      -Ro

        • 1. Re: How do I turn off system sounds in Audition?
          SteveG(AudioMasters) Community Member

          Generally the way to do this is to select the option that says 'no sounds'. At all...

          • 2. Re: How do I turn off system sounds in Audition?
            Rowen_Poole Community Member

            Steve,

             

            As I mentioned in my original post, all sounds are turned off in Control Panel. This isn't working...

             

            -Ro

            • 3. Re: How do I turn off system sounds in Audition?
              SteveG(AudioMasters) Community Member

              If you've got any form of registry protection in place, then the chances are that this setting won't stick. Another alternative is that the 'no sounds' setting has accidentally been overwritten so that it still has some sounds in it. It's only a program name, so that's quite possible; you should go through the list when it's selected and make sure that it really has got them all turned off.

               

              Ultimately, the best way to make sure that no windows sounds ever play is to delete the wav files for them...

              • 4. Re: How do I turn off system sounds in Audition?
                Rowen_Poole Community Member

                Steve,

                 

                I've tried everything I can think of and I am still having this odd sound problem. I am pretty sure it's not a registry protection issue. The computer is brand new and I loaded Audition CS6 and Audition CC on it (along with some of the other Adobe programs). Very little has been done on this computer in terms of changing the out-of-the-box setup/customizations, etc.

                 

                Additionally, I am not really sure the extra sounds I am hearing are actually system/windows sounds. I think they may be midi sounds but I disabled all of that....

                 

                In desperation, I made a small video of what I am seeing/hearing to try to help explain this situation: http://www.starglider.com/videos/audition_sound_issue.mov

                 

                It takes a few minutes to download (it's Quicktime format) but maybe this will give you some insight into exactly what I am trying to explain here? I ran a comparison with Audition CS6. The ONLY program that is generating what appears to be system sounds on this computer is Audition CC.

                 

                Any ideas?

                 

                Thanks!

                 

                -Rowen

                • 5. Re: How do I turn off system sounds in Audition?
                  SteveG(AudioMasters) Community Member

                  Well I can tell you one thing for sure - they are absolutely not system sounds! Well, not as we normally think of them, anyway. Apart from anything else, they fire far too quickly, and they are firing different sounds on mouse-clicks. I did a quick search, and it would appear that a lot of people have trouble with strange noises like this, and that there are probably a whole raft of other system settings you should go through to find out what's causing them.

                   

                  I can't find a specific reference to exactly what you've got, but they sound very much like the 'assist' sounds you get that are aimed at blind users of screens - but not quite. But that's pretty much the area you need to be searching the machine to find. Chances are that it's caused by a running service or process, and that once you've found out which one and stopped it, that they'll stop. Downloading and using Sysinternals' Process Explorer might help you to locate the offending item. Another thing you could try is looking in the Ease of Access Center, and see if there's anything in there that might be causing this.

                  • 6. Re: How do I turn off system sounds in Audition?
                    Rowen_Poole Community Member

                    Steve,

                     

                    Thanks again for the response and help. I have tried everything you mentioned and still....no luck. I've shut off and/or killed everything I can find or guess at. Nope. They are still there. ????

                     

                    Ultimately though, I can say this much: As a software engineer myself, and given the fact that I am not the only one experiencing these odd sound issues, and given the fact it is definitely isolated to Audition CC and no other programs installed on my system (including Audition CS6), this is ultimately a problem Adobde needs to track down and eliminate. It's specific to Audition CC. *Something* in the code for Audition CC is linking to and sending triggers/interrupts to whatever these odd sounds are.

                     

                    As it stands right now, I cannot use Audition CC (which you can surmise I am paying for). It's not a critical thing for my studio at the moment because I also have CS6. But....

                     

                    -Rowen

                    • 7. Re: How do I turn off system sounds in Audition?
                      ryclark Community Member

                      Rowen_Poole wrote:

                       

                       

                      and given the fact that I am not the only one experiencing these odd sound issues,

                       

                      Who else has been suffering from these unwanted "system" sounds? I don't recall any other threads from others with this particular problem.

                      • 8. Re: How do I turn off system sounds in Audition?
                        _durin_ Employee Hosts

                        I haven't been able to view the video you posted earlier, but I can't think of anything specific that changed between Au CS6 and CC that would introduce this sort of behavior.  Audition CC was 64-bit whereas CS6 was still a 32-bit application, but I am not certain how that would trigger this sort of behavior.  Maybe verify that you don't have a Control Surface assigned in the preferences, in case a MIDI service is intercepting or responding to control events?  If you perform the same actions that invoke a sound on click when using a keyboard shortcut, do you still hear the sounds?

                         

                        First task, however, would be to find out what these sounds are and what they belong to.  If they're not Windows system sounds, they must be coming from some installed application.  How big is the video file you posted?  Is there a chance you could post it to your Creative Cloud account and share the link?

                        • 9. Re: How do I turn off system sounds in Audition?
                          Rowen_Poole Community Member

                          Durin,

                           

                          I can upload the video my Cloud account but I don't know where/how to do this and share the link with you? Sorry, never used this before.

                           

                          It's on my website at http://www.starglider.com/videos/audition_sound_issue.mov

                           

                          That's a large file, about 390mb. It takes a couple minutes to download.

                           

                          I checked the control surface settings. If I set it to None, there are no sounds. I use the Mackie setting so I can run Audition via my Behringer X-32.

                           

                          However, as I noted above - and you can see in the video - I am running both CS6 and CC versions of Audition on the same computer. The Macke control surface setting in CS6 is fine. The Macke control surface setting in CC triggers all kinds of weird sounds. Again, this is specifc to Audition CC on the same machine.

                           

                          -Rowen

                          • 10. Re: How do I turn off system sounds in Audition?
                            _durin_ Employee Hosts

                            I tried the video again from home, but even here, I'm only getting ~5K/sec.  Not sure what's happening there.  But I think I understand what's happening now.  Mackie MCU uses MIDI for communication.  If the controller works with Audition fine, AND you're hearing MIDI sounds, then my best guess is that it's receiving MIDI on separate channels and that one of them is triggering sounds.

                             

                            If you go into the Control Surface preferences and click Configure, are there multiple devices listed?  Is the Configure display exactly the same as the CS6 edition?

                            • 11. Re: How do I turn off system sounds in Audition?
                              Rowen_Poole Community Member

                              No. There are not multiple devices listed (in either CS6 or CC). Yes. As far as I can tell the Configure display is exactly the same as the CS6 edition.

                              • 12. Re: How do I turn off system sounds in Audition?
                                SteveG(AudioMasters) Community Member

                                Rowen_Poole wrote:

                                 

                                No. There are not multiple devices listed (in either CS6 or CC).

                                Ah - I understand what Durin is suggesting now. It's not Audition that has the additional device enabled - it can't reproduce MIDI sounds anyway. What he's suggesting is that some other MIDI-playing device is enabled on your PC, and it's this that is reproducing the sounds. Quick way to tell is to go to the mixer control panel and disable the MIDI playback channel and see if they stop.

                                • 13. Re: How do I turn off system sounds in Audition?
                                  Rowen_Poole Community Member

                                  Ok, so I think I've solved one mystery and created another...

                                   

                                  First off, there are no midi playback channels enabled in the mixer control panel. These have always been disabled.

                                   

                                  The issue seems to center around the Control Surface device class in Audition.

                                   

                                  The original setting under device class was "Mackie" and when I edited the configuration for this, the device type is "Mackie Control", the "MIDI Input Device" is grayed out, saying no MIDI device detected and the "MIDI Output Device" is set to "Microsoft Wavetable GS Synth"

                                   

                                  So.... I decided to check the settings in the CS6 version.... There, the MIDI input device is "X_UF" and the output device is "X_UF". This makes sense as it is the setup to interface with my Behringer X-32 mixing board (and CS6 works fine).

                                   

                                  I then edited this in my CC version to match CS6. The odd sounds were gone and my control surface on the X-32 was working with Audition CC.

                                   

                                  This led me to believe that the odd sounds were coming from the MIDI output device Microsoft Wavetable GS Synth setting.

                                   

                                  I then shut off my mixing board, shut down Audition CC and reloaded it to try it without the mixing board linked to it as a control surface.

                                   

                                  I checked the control surface settings. They now had defaulted back to the original settings, above (ie, MIDI input was grayed out, MIDI output was Microsoft Wavetable GS Synth").

                                   

                                  But...all of the odd sounds are gone.

                                   

                                  Bottom line: It appears to now be working like CS6 even though the control surface settings are slightly different [compared to CS6]. No odd sounds. But it's gone back to the configuration that did have the odd sounds before.

                                   

                                  Any explanation come to mind?

                                   

                                  -Rowen

                                  • 14. Re: How do I turn off system sounds in Audition?
                                    SteveG(AudioMasters) Community Member

                                    Rowen_Poole wrote:

                                     

                                     

                                    This led me to believe that the odd sounds were coming from the MIDI output device Microsoft Wavetable GS Synth setting.

                                    That's exactly what Durin was suggesting. I should have perhaps made it clearer that the mixer I was referring to was the Windows mixer (ie, not a physical device), which is where the output of the Microsoft Wavetable GS synth goes to.

                                     

                                    What appears to be happening is that whenever the mouse is moved over the screen onto something that can generate a MIDI output, that output is going to the Wavetable synth. When you edited the settings, it's very likely that you either changed the channel that they were being sent on, or, just as likely, ended up sending a channel change to the Wavetable synth telling it to respond to a channel which has no sounds set up on it...

                                     

                                    Why it's not retaining the settings you assigned is another matter though, because it should. But the other thing which should stop it completely (so it's not an issue at all) is to figure out which service in the PC's OS is running the synth, and arrange for it not to start.