4 Replies Latest reply on Feb 9, 2014 3:15 PM by A.T. Romano

    My text video creating in Premiere Elements is blurry when viewed in youtubes 144p default setting

    betterway

      I have uploaded the highest quality format to youtube.  I have uploaded directly to youtube and I also uploaded to my computer first and then to youtube.  In both situations the text is blurry on youtubes default setting.  I created a video that is competely text originating from the Premiere Elements program.  I am beyond frustrated.  This has been going on for 8 hours!  Does anyone have a solution??

        • 1. Re: My text video creating in Premiere Elements is blurry when viewed in youtubes 144p default setting
          A.T. Romano Level 7

          betterway

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          When you uploaded your Timeline to YouTube via the program's sharing online/YouTube feature

          a. What was your project preset?

          b. What were the properties of your source media...all titles created in the program's Titler or something else?

          c. What YouTube preset did you select?

          d. What did the rendered Timeline look like in the Edit area before upload from the program's online/YouTube?

          e. When you saved your Timeline to file, what specific choice did you make in the sharing area, including the export settings?

          What did the Premiere Elements export saved to file on the computer hard drive look like at playback on one of the computer players before you uploaded it to YouTube at the YouTube web site?

           

          What YouTube does with regard to its 144p is a YouTube matter. I would suggest that you look at uploading using Vimeo to determine if you get better results with that choice and your video uploads.

           

          ATR

          • 2. Re: My text video creating in Premiere Elements is blurry when viewed in youtubes 144p default setting
            the_wine_snob Level 9

            Betterway,

             

            Welcome to the forum.

             

            1. In addition to ATR's very important questions, what font, and font size, did you use to create your Titles?
            2. Did you also add any Styles to that Text?

             

            Good luck, and please let us know a bit more.

             

            Hunt

            • 3. Re: My text video creating in Premiere Elements is blurry when viewed in youtubes 144p default setting
              betterway Level 1

              Thanks for your help.  I have version 11.0.  I did not utilize project reset.  All the titles were created in the program's titler.  For youtube I used PAL- High Definition Video for YouTube- 1920x1080.  Not sure about your question d.  I don't recall the exact export settings when I saved to my computer, however when I watched it on my computer player it was fine.  I definitely selected HD when I saved to my computer.

               

              As far as the 144p, that is the only issue.  When I watch the youtube video and upgrade the quality from 144p, it plays fine. 

               

              When I orignally created the text I selected a text style (CaslonPro DkGold).  I then adjusted the color and made it solid.  So, after I posted my frustration to this forum, I decided to change the font to Arial and did not pick a Style.  I just changed the color.  I then saved everything and uploaded to youtube again.  This time, it worked fine, with youtube setting the default playback at 360p.  Go figure....

              • 4. Re: My text video creating in Premiere Elements is blurry when viewed in youtubes 144p default setting
                A.T. Romano Level 7

                betterway

                 

                Great troubleshooting, exploring an alternative text for your upload. Why it triggered default playback at 360p instead of 144p, I do not know. I would need to do more homework on what is going on at YouTube.

                 

                In searching my YouTube account, the best I could do to get to the playback settings was via my account, Settings/Playback/Video Playback Quality/ And, under that the options included

                 

                "Always choose the best quality for my connection and player size."

                Underneath that was a possible check for

                "Always play HD on fullscreen (when available)"

                 

                When I tested one of my videos, it headed to 144p. But it did give me to reset it to 360p before hitting play.

                 

                In moving forward with Premiere Elements for your video editing, please review

                a. Project Presets

                b. Properties of source media as they relate to Project Presets

                c. "Rendering the Timeline content" concept to give you the best possible preview of what you have at the Timeline level, thus giving you an opportunity to catch a problem sooner than later.

                 

                More later. As always, any questions or if you need clarification on anything written, please do not hesitate to ask.

                 

                Thanks for the follow up.

                 

                ATR