1 Reply Latest reply on Feb 9, 2014 4:14 PM by Mike M

    Flash Player version 12.0.0.44 won't run on MacBook with OSX version 10.9.1 & Safari version 7.0.1.

    Nutcase

      Having installed Flash Player 12 on a MacBook with OSX version 10.9.1, Safari version 7.0.1 and ample RAM, it will not run.  Adobe showed that the installation was successful but still getting messages that Flash Player is out of date.  Any suggestions?