4 Replies Latest reply on Feb 9, 2014 8:03 PM by perfectblue

    Time Ruler: Changing Frames to Seconds Issue (Picture)

    perfectblue Level 1

      For some reason the time ruler is displaying frames and not seconds. I have tried cycling through the various time modes by ctrl clicking it as well as modifyign it in file->project settings, yet seconds will not show up on the time ruler. Please view the image below. I have also tried resetting the work space to standard default with no result.

       

      What am I doing wrong?

       

      Thanks

       

      seconds.png