4 Replies Latest reply on Feb 10, 2014 10:35 AM by Peter Wiley

    After Effects 11.0.4 Crashing on Mavericks 10.9.1

    Peter Wiley Level 1

      I cannot run After Effects 11.0.4 using Mac OS 10.9.1 After Effects is crashing before it opens completely.

       

      It produces an "After Effects Alert" that says:

       

      Last log message was: <140735176479504> <DynamicLink> <5> /Library/Application Support/Adobe/Common/dynamiclink/CS6/dynamiclinkmanager.app

      .

       

      A crash log is then generated.

       

      This is an urgent issue because client work is waiting on it.

       

      Anyone have any idea what's wrong? Work arounds?

        • 1. Re: After Effects 11.0.4 Crashing on Mavericks 10.9.1
          Kelloggj

          From what I have seen going through other forums, and not just in the After Effects Category, this is a OS problem. Some state that it may be a permissions issue where while working a false error is generated which says you do not have the rights to use AE and a crash ensues. A fix for this has been signing in as a guest and then doing the work needed. Most of the time this does not fix any errors, but this is because Adobe is just now starting to debug for Mavericks.

          As a rule of thumb, do not upgrade OS when client work depends on a program working. Always use a trusted OS and wait for the new one to be debugged and fixed before upgrading. Your clients and you will suffer for this very reason. If you are on a deadline, I would seriously try my best to either revert to Mountain Lion, or quickly find a seperate computer which you can use to finish your work.

          • 2. Re: After Effects 11.0.4 Crashing on Mavericks 10.9.1
            Rick Gerard Adobe Community Professional & MVP

            You should be here:

             

            Screen Shot 2014-02-10 at 9.30.52 AM.png

             

            If not, update. If that does not fix the problem check Premiere Pro for updates. Still not solved, uninstall and re-install. It's working fine for me on OSX 10.9.1, but the update was a bit of trouble to get working.

            • 3. Re: After Effects 11.0.4 Crashing on Mavericks 10.9.1
              Szalam Adobe Community Professional & MVP

              Has it worked in the past? What has changed between when it worked and now? I'm assuming you didn't just upgrade your operating system in the middle of client work being done, but what else has changed? Or, wait, did you upgrade your OS in the middle of work needing to be done?

              Have you tried rebooting your machine?

              Have you checked your firewall and antivirus application settings?

              • 4. Re: After Effects 11.0.4 Crashing on Mavericks 10.9.1
                Peter Wiley Level 1

                Thanks Rick.

                 

                If you meant to provide a link, it seems to be to a .png image only.

                 

                After some additional troubleshooting the issue seems to be with MATROX MXO2 LE software.

                 

                After uninstalling MATROX utilties After Effects boots and runs fine so far Interestingly, uninstalling the MATROX utilites also resolved issues in Premiere with Magic Bullet plugins.